Groups

    Computer help please

    Long story but me and a friend had to wipe someones computer for them yest. We put Xp back on etc. However, when we put outlook back on we have a problem. The internet connection on our friends computer is Tiscali (speedtouch) - when you click on internet explorer it dials up and works (its broadband). Anyway, intenet works fine but thats the only way it will connect to the internet. If we cick on outlook it wont connect to internet until we click on internet and it dials. Its an old version of outlook. Is there a way to get outlook to connect to the internet so we dont have to click on internet? Thanks!

    13 Comments

    you need to be 'on the internet' before you can check the mail. Does Outlook not give a prompt asking if you want to connect? Have you set up a 'dial up connection' on the computer, or just the tiscali software?

    Open Internet Explorer, Tools, Connections, click "Never Dial a connection". This should cause Outlook to do the same, but I'll check this and add to the post.

    Original Poster

    bazzaric;5361546

    you need to be 'on the internet' before you can check the mail. Does … you need to be 'on the internet' before you can check the mail. Does Outlook not give a prompt asking if you want to connect? Have you set up a 'dial up connection' on the computer, or just the tiscali software?



    No outlook does not prompt or try to connect to the internet. We have set up the tiscali software and internet working fine - thanks for reply

    Outlook:

    Go to Tools, Email Accounts, View / change existing accounts, Next, Double click on the account, in popup window go to connection, tick Connect to local area network (no ticks in others). Do all the OKs and Applys. That's it.

    Original Poster

    Predikuesi;5361562

    Outlook:Go to Tools, Email Accounts, View / change existing accounts, … Outlook:Go to Tools, Email Accounts, View / change existing accounts, Next, Doble click on the account, in popup window go to connection, tick Connect to local area network. Do all the OKs and Applies. That's it.



    Thanks Predikuesi I will try that!

    bargainhunter2009;5361564

    Thanks Predikuesi I will try that!



    If you have more than one email account then you'll have to repeat this.

    dcx_badass;5361640

    Ignore Predikuesi as what they just told you [COLOR=red]do do[/COLOR] … Ignore Predikuesi as what they just told you [COLOR=red]do do[/COLOR] will stop the internet working at all.



    What! This is exactly how my Wireless connection is set up. If it is wrong, then please feel free to offer the correct way.:p Besides, if it is wrong, all that is needed is to reverse the procedure.

    Mind you "do do" may indeed stop the internet connection.

    Try this:

    tiscali.co.uk/hel…tml

    In particular, check what the page shows, under the "connection" tab

    Fluffykins;5361672

    Try this:http://www.tiscali.co.uk/help/email/outlook_settings.htmlIn … Try this:http://www.tiscali.co.uk/help/email/outlook_settings.htmlIn particular, check what the page shows, under the "connection" tab



    That is for DialUp rather than Broadband. Bargainhunter is trying to get rid of the DialUp connection within Outlook.

    dcx_badass;5361706

    They're not using wireless they have to 'dial up' to get on the internet … They're not using wireless they have to 'dial up' to get on the internet and what you told them to do would stop that connection box appearing meaning that they couldn't go on the internet at all.



    dcx_badass;5361713

    NO THEY ARE N0T YOU HAVEN'T READ IT, THEY ARE TRYING TO GET IT TO APPEAR … NO THEY ARE N0T YOU HAVEN'T READ IT, THEY ARE TRYING TO GET IT TO APPEAR IN OUTLOOK.



    He does mention Broadband as the connection! Is Speedtouch different? A DialUp type of broadband? If so, then yes, I agree with you.

    Edit: Speedtouch is a dialup broadband it seems. Please ignore my instructions or reverse them in applied OP. Sorry about this.

    In Outlook, select Tools from the main menu, then Options. Choose Mail Setup tab. The dial-up settings are there and there is even a tick box to hang up after message sending and receiving.

    In Outlook, goto File, and ensure 'Work Offline' is NOT ticked.

    Dunno what else to check unfortunately!

    Hope you get it sorted

    Original Poster

    dcx_badass;5362007

    Actually all ADSL broadband is like this, just if you use a router it is … Actually all ADSL broadband is like this, just if you use a router it is most likely set to stay connected, if you use a usb modem you have to click connect. Any ADSL connection would do this.



    Sorry yes its a dial up broadband. There is no wireless/router. thanks
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Dashcam question511
      2. Just an thought regarding Paypal22
      3. Best Custom ROM for XIaomi Redmi Note 234
      4. Finally got a Xbox one s11

      See more discussions