Groups

    computer help required - yes again

    Banned
    The other night i disconnected my wireless livebox and managed to put the telep[hone wire into wrong hole, so had no access for two days, this afternoon after 3 phone calls to orange they managed to tell me i had wired telephone to wrong hole, yes i know im a dipstick, andyway now up and running, but...................

    cannot get laptop (wireless) connected wirelessly, after another half hour call to orange they tell me i aint got wirelss card within the laptop, how can this just disappear, i have done a restore to a week ago and still nothing, i dont even know what im supposed to be doing or looking for, please help i dont want to have to do a restore AGAIN

    121 Comments

    Simple solution crack open a stella and drink, if the problem still seems as serious after repeat process until you couldnt give a chuff:p

    what notebook.?
    mostly in the systray (beside time) icon for wireless, open that.
    Maybe see if enabled or disabled

    harlzter;2633937

    Simple solution crack open a stella and drink, if the problem still seems … Simple solution crack open a stella and drink, if the problem still seems as serious after repeat process until you couldnt give a chuff:p



    nice one, think there cheap in tesco too.

    What type of laptop do you have?

    Original Poster Banned

    harlzter;2633937

    Simple solution crack open a stella and drink, if the problem still seems … Simple solution crack open a stella and drink, if the problem still seems as serious after repeat process until you couldnt give a chuff:p



    Trust me if i had any kind of grogg in the house i would be ratted by now:oops:

    A few laptops have an on/off switch for wireless (so you can save battery life if you don't wanna use it) - if yours has this switch make sure that it is ON !!! (The switch will normally be on the side of teh laptop or on the bottom)

    Seems pretty basic, but i wasted 20 mins on my wifes laptop because of the same thing ...

    Then under Network see if you can search for wireless networks and see if yours is listed.

    I presume that you havent set your router up to only work with specified MAC addresses (if you have, reset the router to factory default settings and try again) ... the only other thought is that you have set up a WEP code, so make sure you are using the same WEP code that you set up (assuming you did set one up)

    If you haven;t set up a WEP code yet, or the MAC address thingy, then I suggest you do when you get up and running - makes it a little harder for someone else to piggy-back off your connection.

    Good luck

    Banned

    yh...u might have turned the wireless off...

    Possibly a button, like on my Compaq...

    look for a wireless icon similar to this ]http://re3.yt-thm-a01.yimg.com/image/25/m8/4281777371

    Banned

    You need to put the Orange Wireless box in pairing mode, then it should hook up fine

    Original Poster Banned

    Its a medion laptop. there is nothing in the task bit, when i clcik on my wireless button it searches and finds all the networks but wont connect

    Original Poster Banned

    sureley it cant just disappear

    The WEP key is on the Orange Live Box you need to apply that to the settings when you scan for wireless networks, select yours and click on config/settings or similiar to in put the Key.

    sassie;2633998

    sureley it cant just disappear



    it can if it's disabled. as already stated check to see if you have a wireless on/off switch

    Original Poster Banned

    the button is on, it will find all networks but will not connect to it, i have tried all of them and it just says unable to connect. whilst i was on phone to orange they told me to remove the wanadoo connection, so now nothing even comes up when i clklcik wireless, no connections at all

    It is nothing to do with wep/wap or pairing, orange said i have no adapter within the pc, yet it is says it is enabled and working properly

    Banned

    sassie;2634068

    It is nothing to do with wep/wap or pairing, orange said i have no … It is nothing to do with wep/wap or pairing, orange said i have no adapter within the pc, yet it is says it is enabled and working properly



    I'm not sure they know what they are talking about. On the front of your box will be 2 buttons press these and the orange light will start to flash. Once they are flashing its in pairing mode and you should then be able to connect your laptop via the wireless networks table.

    You will need to supply the wep key again so have it ready, and you only have 10 minutes before it returns out of pairing mode

    Original Poster Banned

    Foosball Chum;2634117

    I'm not sure they know what they are talking about. On the front of your … I'm not sure they know what they are talking about. On the front of your box will be 2 buttons press these and the orange light will start to flash. Once they are flashing its in pairing mode and you should then be able to connect your laptop via the wireless networks table.You will need to supply the wep key again so have it ready, and you only have 10 minutes before it returns out of pairing mode



    I have done all this, it will not connect, i click the wireless on btton and it says it is on, but the laptop does nothing

    Foosball Chum;2634117

    I'm not sure they know what they are talking about. On the front of your … I'm not sure they know what they are talking about. On the front of your box will be 2 buttons press these and the orange light will start to flash. Once they are flashing its in pairing mode and you should then be able to connect your laptop via the wireless networks table.You will need to supply the wep key again so have it ready, and you only have 10 minutes before it returns out of pairing mode



    Pairing mode is a blue tooth function.

    Wireless works on a AAA basis Associate, Authenticate and Authorise, no pairing. :thumbsup:

    sassie;2634135

    I have done all this, it will not connect, i click the wireless on btton … I have done all this, it will not connect, i click the wireless on btton and it says it is on, but the laptop does nothing



    Seriously, reconnect back the cables back to whne you could scan for your network and follow the instructions I have posted, and linked especially point 4. You will get there. :thumbsup:

    Original Poster Banned

    Alfonse;2634139

    Pairing mode is a blue tooth function.Wireless works on a AAA basis … Pairing mode is a blue tooth function.Wireless works on a AAA basis Associate, Authenticate and Authorise, no pairing. :thumbsup:



    you have to pair the livebox

    Original Poster Banned

    Alfonse;2634154

    Seriously, reconnect back the cables back to whne you could scan for your … Seriously, reconnect back the cables back to whne you could scan for your network and follow the instructions I have posted, and linked especially point 4. You will get there. :thumbsup:



    what cables:?

    sassie;2634159

    you have to pair the livebox



    Its doesn't work like that, seriously I've just completed my Cisco Wireless Specialist exams, I know.

    sassie;2634169

    what cables:?



    nevermind I mis-understood when you said you removed your wanadoo connection, you meant in windows not the cable.

    Original Poster Banned

    My desktop is set up via a wireless ada[tor, my laptop is wireless enabled, all i had done was rebooted the router 2 days ago because i couldnt get on a certain site, when i put the telephone cable into the worng hole, finally today realised what had been done and put back to right hole, and desktop now fine, now i dont know why the laptop has gone tits up as have not used the lappy for two days and changed nothing

    After you put the cable in the right port did you turn it off and on again?

    nevermind, didn't realise you said desktop was fine. Have you looked in device manager to see if there are any errors?

    sassie;2634206

    My desktop is set up via a wireless ada[tor, my laptop is wireless … My desktop is set up via a wireless ada[tor, my laptop is wireless enabled, all i had done was rebooted the router 2 days ago because i couldnt get on a certain site, when i put the telephone cable into the worng hole, finally today realised what had been done and put back to right hole, and desktop now fine, now i dont know why the laptop has gone tits up as have not used the lappy for two days and changed nothing



    As frustrating as it is without being able to see your laptop its very difficult to correct any changes, it would be easier and quicker to set-up a new connection with the link I posted.

    Original Poster Banned

    LadyMadonna;2634234

    After you put the cable in the right port did you turn it off and on … After you put the cable in the right port did you turn it off and on again?



    The problem is with the laptop, not the livebox

    I know, I edited. Right click on my computer, select manage and then look in device manager and see if there are any symbols like ? or !

    Original Poster Banned

    Alfonse;2634252

    As frustrating as it is without being able to see your laptop its very … As frustrating as it is without being able to see your laptop its very difficult to correct any changes, it would be easier and quicker to set-up a new connection with the link I posted.



    The above is for a wired connection, i can get it to work via a wired connection

    Its Wireless.............

    http://kbdocs.orange.co.uk/cs/HELP/NewImages/121g/Page2/121gInstall4.gif

    Original Poster Banned

    LadyMadonna;2634273

    I know, I edited. Right click on my computer, select manage and then look … I know, I edited. Right click on my computer, select manage and then look in device manager and see if there are any symbols like ? or !



    In my network adapters

    1394 net adapter
    broadcom 440 10/100 Integrated controller
    Intel (R) PRO/wireless 2200BG Netwrok connection

    No errors

    Banned

    Alfonse;2634139

    Pairing mode is a blue tooth function.Wireless works on a AAA basis … Pairing mode is a blue tooth function.Wireless works on a AAA basis Associate, Authenticate and Authorise, no pairing. :thumbsup:



    They call it pairing mode, its just 2 buttons to put it into the mode for accepting a new wireless device

    Read this Sassie should help

    help.orange.co.uk/doc…164

    Foosball Chum;2634310

    They call it pairing mode, its just 2 buttons to put it into the mode for … They call it pairing mode, its just 2 buttons to put it into the mode for accepting a new wireless deviceRead this Sassie should helphttp://help.orange.co.uk/documentDisplay.do?clusterName=DefaultCluster&preview=1&groupId=1&page=http://ESERVER_eb0321ee-adee-4fbc-9582-d7f4c194eadd.xhtml&docType=1006&resultType=5002&docProp=$solution_id&docPropValue=kb164



    OK I give up, don't want my advice fair enough, you know better.

    Sorry sassie...don't even think I've got any useless advice that might help you ;-)

    Original Poster Banned

    Foosball Chum;2634310

    They call it pairing mode, its just 2 buttons to put it into the mode for … They call it pairing mode, its just 2 buttons to put it into the mode for accepting a new wireless deviceRead this Sassie should helphttp://help.orange.co.uk/documentDisplay.do?clusterName=DefaultCluster&preview=1&groupId=1&page=http://ESERVER_eb0321ee-adee-4fbc-9582-d7f4c194eadd.xhtml&docType=1006&resultType=5002&docProp=$solution_id&docPropValue=kb164



    In network connections there is the wireless network connection, but when i click on view there is nothing there

    sassie;2634068

    It is nothing to do with wep/wap or pairing, orange said i have no … It is nothing to do with wep/wap or pairing, orange said i have no adapter within the pc, yet it is says it is enabled and working properly



    But you are saying that when you search for wireless devices that some are showing up on your laptop, it's just not letting you connect ... so you obviously have an adapter within the pc otherwise you wouldn;t see any wireless networks at all.

    Original Poster Banned

    yes twinks, as i had said many times through the thread, yes it is turned on

    Alfonse;2634284

    Its Wireless.............




    If it was a problem with the wireless set up then surely that would have an effect on the desktop too?

    I mean, worth a try and hope it works. I just wonderd what you think the problem is?

    Not questioning you to disagree, i don't have a clue. Just asking to learn type thing.

    Original Poster Banned

    Macdory;2634355

    But you are saying that when you search for wireless devices that some … But you are saying that when you search for wireless devices that some are showing up on your laptop, it's just not letting you connect ... so you obviously have an adapter within the pc otherwise you wouldn;t see any wireless networks at all.



    that was before. now its not picking up[ anything, nothing even happens in the task bar, before a little icon appeared, now nothing

    sassie;2634348

    In network connections there is the wireless network connection, but when … In network connections there is the wireless network connection, but when i click on view there is nothing there



    oooooh, right-click on it, and see if it's set to disable or enable :thumbsup:

    Sorry if this sounds obvious but since deleting wanadoo have you restarted your computer?
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Cheapest way to obtain Microsoft Office?45
      2. To buy Iphone 611
      3. What is the true cost of 4K HDR home cinema entertainment in 2017?710
      4. recent price to fit a standard sized garage door55

      See more discussions