Groups

    Computer Not Finding Camcorder Through Usb

    Hi can anyone help me i have put a Sanyo Hd camcorder through one of my daughters computer and it searches trying to locate it but says windows needs to install driver software for your device.
    When i click it to do this it cannot find the device i did exactly the same with my older daughters computer and it found the camcorder straight away.Both computers have the same spec and were purchased at the same time does anybody have any ideas please.

    11 Comments

    Have you tried rebooting with it connected? Sometimes my puter does the same, but when I turn it off and on again with whatever "device" connected, it then finds it...Try a different usb port if that doesn't work. Has it got firewire? Try that if none of they 2 things work

    Original Poster

    Thanks i will try rebooting it now i have tried both usb ports but no luck.

    you may need the CD that came with it driver will be on there. It might also tell you to install software before connecting to any usb port read the manual or look at usb cable sometime there is a paper tagged to it to tell you how to install.

    edit having read your post fully. as suggested change usb port, but one computer may have sp1 sp2 or sp3 depending on operating system and 2 computers supposedly same spec may have different usb chipset host ehci etc.

    what model is sanyo

    Original Poster

    dontasciime;6818681

    what model is sanyo




    Hi its the exacti vpc-ca9ex

    abacus;6818707

    Hi its the exacti vpc-ca9ex



    using vista or XP or 7 ?

    Original Poster

    Vista

    install the drivers before connecting it.

    check which version on the computer that is not working to see service pack ,, right click on my computer icon from desktop and choose properties and then look to see which service pack is in, do same on PC where the camera is working to see if they are using different service packs and therefore different driver database

    Another idea is to check what the settings are on your camcorder - some devices are best enabled by selecting 'mass storage device' option when connecting to a pc.

    check for software installed taht may be scanning the the usb ports such as webcam/printer software use msconfig to remove, reboot then try again .
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767390
      2. Old one pound coins are they worth more then their face value1115
      3. I want to talk about the WEATHER no politics no religion19047152
      4. So Brexit isn't going how a lot of Brexiters thought it would2485

      See more discussions