Computer screen in portrait - how to get it back tolandscape please!

6 replies
Found 8th May 2010
My 11 month old has just pushed a view random buttons on the laptop and the screen is now in portrait rather than landscape.

Please can someone tell me how to change it back?!

Many thanks, I'll give out some rep!

6 Comments

pres control + alt then the up arrow button, might do it repeated to get it back...

If it has intel graphics, right click on the desktop and go into the graphics properties. There will be a rotate button in there somewhere.

aircanman;8555146

If it has intel graphics, right click on the desktop and go into the … If it has intel graphics, right click on the desktop and go into the graphics properties. There will be a rotate button in there somewhere.



On windows 7 you can right click on the desktop, go into Graphics Options then select Rotate and just click "Normal"

try clicking on the desktop and select properties then settings tab, then hit the Advanced button.

natversion1;8555149

On windows 7 you can right click on the desktop, go into Graphics Options … On windows 7 you can right click on the desktop, go into Graphics Options then select Rotate and just click "Normal"



Agree with this dude except click landscape.

Original Poster

aircanman;8555146

If it has intel graphics, right click on the desktop and go into the … If it has intel graphics, right click on the desktop and go into the graphics properties. There will be a rotate button in there somewhere.



This worked for me :thumbsup:

Many thanks everyone for your help!

Will rep you all

x
Post a comment
Avatar
@
    Text
    Top Discussions
    1. The HUKD home for Star Trek: Discovery2688
    2. miikeyblue and shabbird's (but mostly shabbird's) Tuesday night pub quiz!564109
    3. 3 Spotify family places available33
    4. EA shuts down Visceral Games.68

    See more discussions