Computer/internet/router/IP techno help please.

9 replies
Found 16th Sep 2009
Can someone who understands computers please explain to me why this happened. I have been trying for 3 days to order an o2 SIM card from this deal:
hotukdeals.com/ite…t-8
but every time I add to basket I get a " Please wait, A high number of customers are visiting our online shop at the moment. Please wait a short while and youll be able to continue shopping shortly." I have tried on several different pc's all through my home router and none work. I have rebooted router, cleared cache & cookies and all that stuff but nothing. Then I tried using old style dialup and it worked no problem. Could it be that my IP is being blocked and how can I resolve it. Unplug router overnight I've heard gives you a new IP.

  1. Misc
  2. Router
Groups
  1. Misc
  2. Router
9 Comments

could be that THEIR server has a limit of concurrent connections as to not overload their servers and every time you log on its busy! :P

Try a different browser. Download Firefox?

It only usually only requires your Router to be turned off for about a minute to get a new IP, Maybe the connection is firewalled?

could be IP blocking, or possibly somethng is going on with your DNS. You could try changing the DNS name servers in your router. opendns.com/start/ save your old ones in case you want to go back for some reason.

It 's not your connection at home or you laptop , it the 02 web site it does it all the time cos there are so many customes , i work in it , and have been try to upgrade my phone for days and it gives the same message :thumbsup:

worked fine for me just now.

Babbabooey;6308043

worked fine for me just now.





yes work fine for me just know to, but offten enough it dosent :thumbsup:

Original Poster

I've rebooted router; I've tried with different browser (IE & Firefox); I already use Open DNS; It can't be that o2 are always busy as I've tried from 7am to 3am in the morn with same result. But it worked fine on dialup.

kingy58;6308861

I've rebooted router; I've tried with different browser (IE & Firefox); I … I've rebooted router; I've tried with different browser (IE & Firefox); I already use Open DNS; It can't be that o2 are always busy as I've tried from 7am to 3am in the morn with same result. But it worked fine on dialup.



maybe that is the problem, try setting your dns server to automatic just to see but yes their firewall could be stopping your ip or its range 10 mins will certainly be enough to get a new ip unless your isp uses static,
there are also issues with mtu size and some secure sites but this is rare not on aol are you?
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Misco about to go into administration913
    2. EA shuts down Visceral Games.56
    3. word association Game74244871
    4. 5 Letter Scrabble Game52322826

    See more discussions