Groups

    confused with my new broadband

    Hi i have signed up to tisaci and got a email to dsay my internet is now active and ready to use,the strange thing is that i can still log on with my old plus net details and password,i provided tiscali with the mac code that i got from plaus net last week but i would of expected for the plsunet service to have stopped now.any ideas

    thanks

    6 Comments

    It will stop shortly if not already.

    Yeah, they do give you a short grace period where both work so you can change over when you've got time rather than having the internet stop on your immediatly.

    EndlessWaves;3383232

    Yeah, they do give you a short grace period where both work so you can … Yeah, they do give you a short grace period where both work so you can change over when you've got time rather than having the internet stop on your immediatly.


    Do they? this wouldn't be possible if changing from SMPF to LLU

    Banned

    EndlessWaves;3383232

    Yeah, they do give you a short grace period where both work so you can … Yeah, they do give you a short grace period where both work so you can change over when you've got time rather than having the internet stop on your immediatly.



    Complete nonsense.

    They flick a switch. one second you are with plusnet, the next with Tiscali.

    (OK a bit more than a second - but you wont get both services.

    guv;3383499

    Complete nonsense.They flick a switch. one second you are with plusnet, … Complete nonsense.They flick a switch. one second you are with plusnet, the next with Tiscali. (OK a bit more than a second - but you wont get both services.



    I did, my previous broadband continued to work for several hours after the new one was supposed to be activated and it also seems to be the case here.

    EndlessWaves;3393615

    I did, my previous broadband continued to work for several hours after … I did, my previous broadband continued to work for several hours after the new one was supposed to be activated and it also seems to be the case here.



    Same here as well when changing ISP,, the connection was still active with the old account for a while when the new one was supposed to be active then it went down for a bit and finally after that it changed over.

    John
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Are these two things distinctly different to you?33
      2. Show us your Photos 2017. August's Theme - Animals30384
      3. PlayStation Hacked Again?44
      4. USS Indianapolis wreckage to be considered as a war memorial1217

      See more discussions