Expired

connect to WiFi

28
Found 18th May
so i am trying to connect an old computer to WiFi.

It shows in the WiFi but every time i enter password, it just won't connect.

my mobile hotspot connect to it no problems.

the router is virgin super hub 3.

the comp is ap1900 msi.

i had a similar problem with an old ps3 that just wouldn't connect to hub3 but connect fine with mobile hotspot
Community Updates
Ask
28 Comments
is it possible the password needs to be capital letters?
It is most likely the chipset in the wireless adaptor is not compatible with the router.
lendu9 m ago

is it possible the password needs to be capital letters?


the password is fine, enter few times
pricesavvy8 m ago

It is most likely the chipset in the wireless adaptor is not compatible …It is most likely the chipset in the wireless adaptor is not compatible with the router.



I would of thought a driver update would fix it, i noticed the virgin router is a bit picky, old talk talk router was less
One problem with old hardware was the lack of modern security protocols, but they were introduced circa 2003 so your hardware isn't anywhere near old enough to be affected by that.

Unfortunately these things often don't give sensible error messages (or any at all!) so identifying the problem can be very tricky. Is there anything in the log on the router, assuming it has one.

As a general approach you could try resetting the router.
Edited by: "EndlessWaves" 18th May
EndlessWaves14 m ago

One problem with old hardware was the lack of modern security protocols, …One problem with old hardware was the lack of modern security protocols, but they were introduced circa 2003 so your hardware isn't anywhere near old enough to be affected by that.Unfortunately these things often don't give sensible error messages (or any at all!) so identifying the problem can be very tricky. Is there anything in the log on the router, assuming it has one.As a general approach you could try resetting the router.


haha yes just says can't connect and i am like, well u could give bit more info,
the card is 8187se.

on the website it only has drivers for windows 7.

tho i installed Windows 8,10 driver from realteek website.

i just don't understand why my phone connections to pc but won't connect to hub 3
If the router is new, give Virgin a ring, they change some switches for 5g to 2g compatible.
ShakriShikri4 m ago

If the router is new, give Virgin a ring, they change some switches for 5g …If the router is new, give Virgin a ring, they change some switches for 5g to 2g compatible.


its a dual router so support both
You got a wifi dongle kicking around. Used to be handed out with wifi routers in box.
wayners18 m ago

You got a wifi dongle kicking around. Used to be handed out with wifi …You got a wifi dongle kicking around. Used to be handed out with wifi routers in box.


nope, but dongle looks best option, don't need to be anything fancy.

33818444-KkxuN.jpg
In the virgin router change the channel number from Auto to an actual number i.e 1 or 6
some older equipment has problems connecting when channel is on auto
I've got an early RTL8187 based wifi adapter (AWU036H) which I use for security scanning etc, it will not connect to WPA2 secured routers - because it's physically not able to, the chipset does not support that protocol. A driver update won't change this fact.

To prove/disprove - go into your router settings and temporarily change wireless security from WPA/WPA2 to WEP, it should then connect.

Obvious WEP isn't much use these days, so set the router back on WPA/WPA2!
andymagic2 h, 0 m ago

I've got an early RTL8187 based wifi adapter (AWU036H) which I use for …I've got an early RTL8187 based wifi adapter (AWU036H) which I use for security scanning etc, it will not connect to WPA2 secured routers - because it's physically not able to, the chipset does not support that protocol. A driver update won't change this fact.To prove/disprove - go into your router settings and temporarily change wireless security from WPA/WPA2 to WEP, it should then connect.Obvious WEP isn't much use these days, so set the router back on WPA/WPA2!


but my mobile phone hot Spot is wpa2 and connect fines to that
another thing , I can't get into bios, in Windows advance recovery there no options to go to bio's and i press a lot of buttons at start up
You may need to enable b/g on your router.

A lot of newer routers have n/ac only by default
Edited by: "cmdr_elito" 18th May
Alternatively get yourself a WiFi USB adapter for a few pounds.
Stupid question but are you sure your not trying to connect to the Hubs Guest/Visitor Virgin Hotspot account as you cannot connect to them using normal Windows Wifi,( ie, you need the App and Virgin Sim Card present as a Visitor)
cmdr_elito1 h, 47 m ago

You may need to enable b/g on your router.A lot of newer routers have n/ac …You may need to enable b/g on your router.A lot of newer routers have n/ac only by default


i have few sonoff devices and i am sure there all on g.
zirk1 h, 10 m ago

Stupid question but are you sure your not trying to connect to the Hubs …Stupid question but are you sure your not trying to connect to the Hubs Guest/Visitor Virgin Hotspot account as you cannot connect to them using normal Windows Wifi,( ie, you need the App and Virgin Sim Card present as a Visitor)


i tried both, guest account and normal 2.4 WiFi,
cmdr_elito1 h, 54 m ago

You may need to enable b/g on your router.A lot of newer routers have n/ac …You may need to enable b/g on your router.A lot of newer routers have n/ac only by default


i gonna have to have a poke around the router and see, if all.fails i got usb wi-fi dongle 😁,

I find the route setting page so slow sometimes and glitchy sometimes, i have a few sonoff devices on there .
Maybe the PC is on b which is older. You could try argos.co.uk/pro…579
Try checking if you have MAC address filtering on, disable and see if that works.
cmdr_elito1 h, 35 m ago

Maybe the PC is on b which is older. You could try …Maybe the PC is on b which is older. You could try http://www.argos.co.uk/product/1420579


lol i didn't have g devices enabled,as when I got the router i only had AC and n device's, it's always some setting you forget about
:-)
many thanks all who helped 😁😁
my friend had this issue, had a look and turn out his Wi-fi adapter was very old, told him to get a newer one and bingo all working fine now

p.s he was using virgin media’s supe superhub
samosa18th May

my friend had this issue, had a look and turn out his Wi-fi adapter was …my friend had this issue, had a look and turn out his Wi-fi adapter was very old, told him to get a newer one and bingo all working fine nowp.s he was using virgin media’s supe superhub


mine was cause i turned off g device's on WiFi router, how old was it.
I'd buy a usb adapter for under a fiver so you can switch back.
Post a comment
Avatar
@
    Text

    Top Discussions