Creative Inspire P580 5.1Speakers help!

5
Found 22nd Jul 2008
I'm not sure if my on board sound supports these speakers.

The speakers have 3 jacks going into my audio ports.

only one of the ports is giving sound tho, when i test each jack in the ports all the jacks work but the other 2 don't in other ports is that makes sense.

Heres a picture of the onboard ports for my motherboard.

i37.tinypic.com/11t…jpg
Community Updates
Misc
5 Comments
http://i37.tinypic.com/11ta4y1.jpg
Just noticed the extra ports... it should be a case of plug them in and play something 5.1. You'll probably need to configure the speaker setup though.


Also, make sure your testing the sound of each speaker, or playing something that uses 5.1. If your playing audio chances are its setup for only the main left and right speaker. You'll need to configure it if you want it coming out of them all.
SimbaK2K;2580966

Just noticed the extra ports... it should be a case of plug them in and … Just noticed the extra ports... it should be a case of plug them in and play something 5.1. You'll probably need to configure the speaker setup though.Also, make sure your testing the sound of each speaker, or playing something that uses 5.1. If your playing audio chances are its setup for only the main left and right speaker. You'll need to configure it if you want it coming out of them all.



Thanks alot i was just trying to play a song :oops:

IS there anyway to get them to come out of them all at the one time while playing a song?
go to control panel, sounds and mm, volume, advanced select 5.1 speaker
Thanks guys got it sorted
Post a comment
Avatar
@
    Text

    Top Discussions