crosses instead of pics

my mum recently got a new netbook but when she gets emails etc all she gets is boxes with red crosses in instead of the picture that should be there. any ideas as to what the problem is?

rep left for help xx

15 Comments

give us a clue...... outlook? hotmail? gmail?

Most emails aren't fully downloaded as pictures can carry viruses. There should be an option for show all content, download pictures or trust this content. Have a look at the top of the mail,

There will be a option to turn this off too.

Original Poster

its not just on emails every site she goes to on here as well

Could be the firewall etc.

Does she have zone alarm installed? This has been known to cause the issue.

Original Poster

its just windows security

Make sure that "show pictures" is ticked in the advanced tab in internet options.

Original Poster

modoc;4231642

Make sure that "show pictures" is ticked in the advanced tab in internet … Make sure that "show pictures" is ticked in the advanced tab in internet options.



sorry for being thick but where will i find this?

bellows;4231658

sorry for being thick but where will i find this?



On the menu at the top of the page....File, Edit View etc

Click tools> internet options>advanced tab. scroll down to multimedia and you should see a box for "show pictures"

If this fails the internet security settings may be setup too high on the laptop.

And if that fails you could install firefox :lol:

Original Poster

im using aol but i cant see tools it says file,edit,mail,community,services,security,window,keyword,sign off and help thats it

Are you using Vista?

If so , at right hand top of screen click on "tools" scroll down to "internet options"

Original Poster

xp and using aol

milesy29;4231433

Most emails aren't fully downloaded as pictures can carry viruses.


Not true! They can log your IP and then reference it to your email address to see if the email address is a valid email!

Original Poster

on internet explorer it shows me the pics but on aol its the boxes with crosses

Original Poster

anyone have any ideas?

you could try clicking on settings which is the 6th one accross after read, write, im, people safety, settings
then click on email settings, and make sure the "hide images and disable links in email from unknown senders" is unticked
hope this helps x x
Post a comment
Avatar
@
    Text
    Top Discussions
    1. How dangerous is Donald trump?1541
    2. The PlayStation VR (PSVR) Thread861853
    3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764112
    4. ❅☁☁❅ I want☼to talk☼about the☔WEATHER☔no politics☃no religion❅☁☁❅18846129

    See more discussions