Found 16th Jul 2010
OK so i've diagnosed the problem with my sisters PC as being faulty RAM.
I've borrowed RAM from a working PC & it is now booting OK. However when I get to the logon screen the mouse/keyboard are both dead.
The keyboard works fine as I have used it to navigate the BIOS.
From what i can tell I may need to disable/enable legacy USB in the BIOS. Not sure where this is as I can't see it perhaps I'm looking for the wrong thing..
Any suggestions?

PC - DELL Dimension 5150 running XP

7 Comments

Nah, don't do that. Just make your way back to the logon screen, and unplug the two, and plug them back in. It should trigger Windows to notice that they're there, and load the drivers up.

If they are usb peripherals you may have to enable them in the bios, you probably reset everything to default while resolving the boot problem, just enable usb keyboard & mouse.

Original Poster

thanks for the responses :-

dxx

Nah, don't do that. Just make your way back to the logon screen, and … Nah, don't do that. Just make your way back to the logon screen, and unplug the two, and plug them back in. It should trigger Windows to notice that they're there, and load the drivers up.



already tried that, including the keyboard only in each of the 6 uUSB slots (rear & front)


danmc

If they are usb peripherals you may have to enable them in the bios, you … If they are usb peripherals you may have to enable them in the bios, you probably reset everything to default while resolving the boot problem, just enable usb keyboard & mouse.


I've had a look in the BIOS & can see no keyboard/mouse options...

When I boot from an XP CD i can't find my xp installation, however when I use the recovery console I can see C:/windows & do so repairs - fixboot, fixmbr

eerrr frustration!

Strange.

I don't suppose you've an old PS/2 keyboard or mouse lying around, have you?

Original Poster

no PS/2 only USB interface on the motherboard.
Only ever seem to get these problems with USB keyboard/mouse!

Original Poster

Update:-

ntldr & ntdetect.com both replaced - no change
BIOS reset to factory default - no change
Recovery console still doesn't see the XP installation so I can't run repair.
Recovery console in command find the windows installation
when I boot up everything is fine but still no keyboard/mouse at the windows XP logon screen

:perplexed:

I've never had a dell so I'm guessing, is there anything about usb peripherals, legacy usb etc that you can enable?
Post a comment
Avatar
@
    Text
    Top Discussions
    1. I want to talk about the WEATHER no politics no religion19247670
    2. Without giving away your age, name three things that remind you of when you…57120
    3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769607
    4. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread428314661

    See more discussions