Groups

    Dell Vostro 1510 owners

    Hi all.
    I'm sure there must be a few owners out there, after this was a hot deal on here.
    Although generally pleased with my machine, I've had a few niggly problems since day 1, mainly appliacation hangs, browser crashes etc.
    At first I thought it could be Mcaffee but ruled this out by using a different security suite. So then I decided it must be Vista, with its well documented problems.
    Tried a couple of factory restores, to no avail. Tried another factory restore last week, the only difference this time was that I didnt download the updated drivers from the Dell support site and 'touch wood', so far the machine has been excellent, no crashes/hangs and multitasking superbly.
    I think the next step is to download the drivers one at a time and see if I can find the culprit.
    Any other Vostro 1510 owners out there had similar experiences?
    Any tips/information to share?
    Thanks
    Jeff

    11 Comments

    I have the same model, with the last offer (£55 off + free del), I'm typing on it now.
    Not had the problems you have, sorry. it's worked like a charm so far (course, I've screwed it now by saying that!).

    Original Poster

    Steve
    Have you got the latest drivers from the Dell site installed?
    I'm convinced one of these was causing my problems.
    Jeff

    I ran it for about a week with no problems. Then I needed to resize the HD partitions and reinstalled everything from the dvd's supplied by Dell. I've had it downloading and installing all the Vista updates from M$, so maybe I side stepped the problem you had ?

    Original Poster

    Do you mean Windows updates?
    I'm talking about the driver updates that are listed on Dell's support website

    Have you updated via windows update? Steve stated he's downloaded all the updates via windows update and hasn't had any problems with his machine - try that.

    When you say you did a factory restore, was this using Dell's automated tool or rebuilding the machine yourself? I find Dell builds are awful (which is what the Dell factory reset restores as well) and go with wiping the machine and building it with a fresh copy of the OS, no issue running the latest drivers. Although I don't have a 1510, I have several machines using the same drivers.

    John

    Original Poster

    Jelly;3481435

    Have you updated via windows update? Steve stated he's downloaded all the … Have you updated via windows update? Steve stated he's downloaded all the updates via windows update and hasn't had any problems with his machine - try that.



    Yes, I've done all the windows update.
    The driver updates are ]here on Dells website

    I downloaded everything from the Dell site and installed them but then let Vista get all the updates from MS as well, so maybe the MS batch overwrote something from Dell (maybe ?).

    Johnmcl7;3481447

    When you say you did a factory restore, was this using Dell's automated … When you say you did a factory restore, was this using Dell's automated tool or rebuilding the machine yourself? I find Dell builds are awful (which is what the Dell factory reset restores as well) and go with wiping the machine and building it with a fresh copy of the OS, no issue running the latest drivers. Although I don't have a 1510, I have several machines using the same drivers.John



    I reformed the HD (360 gig) as I couldn't get Vista to lower C by more than 80 gig, a problem I've seen quite a bit looking for a fix. I then made the mistake of using partition magic and letting it fix the 'error' it thought it found in the fat... and that, or course, corrupts the boot drive...

    Original Poster

    Just to recap.
    I used the Dell factory restore tool, then downloaded the Windows updates, then installed the updates from Dell. Still had problems.
    Ran through the same procedure, this time without installing Mcaffee. Still had problems.
    Ran through the same procedure, this time without installing the Dell updates. Everything running smoothly.

    This leads me to believe that there is an issue with one of the drivers on the Dell site.
    Going to try Dell again but this time try the drivers one at a time to see if I can isolate the culprit.
    Jeff

    does anyone else get the random beep
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Win 1 of 3 x £1000 Selfridges vouchers with Virgin Trains109
      2. Win a Free minion usb stick1010
      3. totalev.com comp - win an electric car2121
      4. Community Appreciation Giveaway​ (razerzone​)​11

      See more discussions