Posted 26th Jun 2019
As you may have realised in the past months, the team have been using modern tools such as app and web browser notifications to help notify members of fast moving offers, glitches, or sales we know you guys care about.

Members have used this service and found it a really useful tool in your search for the best deals in the UK. Although some of you have let us know that you no longer want to receive the notifications. Below, I'll try to help guide you through the process of disabling these in your web browser and/or mobile device.

--Google Chrome on Desktop (PC / Mac)

By default, Chrome alerts you whenever a website, app, or extension wants to send you notifications. You can change this setting at any time. If you browse in Incognito mode, you won't get notifications.

Change settings for just hotukdeals

Whilst visiting hotukdeals, click the padlock to the left of the address bar and select 'Site Settings'

3253097.jpg
Under Permissions select the dropdown to the right of Notifications and select either 'ask' 'allow' or 'block' depending on your preference


3253097.jpg



--Google Chrome on mobile (iOS / Android)

Disabling notifications on mobile is straightforward. Firstly, click on the vertical ellipses at the top right of Chrome

3253097.jpg
Select Settings from the dropdown menu, and then 'Notifications'

3253097.jpg
On the next page, scroll down and under the header 'SITES' scroll to hotukdeals.com and either tick or untick the box to the right dependant on your preference

3253097.jpg




Allow or block notifications from all sites

1. On your computer, open Chrome.

2. At the top right, click More, then the Vertical ellipsis (Three Dots) Then click Settings.

3. At the bottom, click Advanced.

4. Under "Privacy and security," click Site settings.

5. Click Notifications.

6. Choose to block or allow notifications:

  • Block all: Turn off Ask before sending.
  • Block a site: Next to "Block," click Add. Enter the site and click Add.
  • Allow a site: Next to "Allow," click Add. Enter the site and click Add.



I don't know what I have blocked and allowed for notifications in Chrome, help!

This is an easy fix. In your address bar, copy and paste the below in a new tab:

chrome://settings/content/notifications

This should show you your full list of what notifications you have either blocked, or allowed, just click the vertical ellipses beside each entry to make any changes.




--Safari

To disable notifications in Safari, open Safari in Mac and click Safari in your toolbar and select Preferences


3253097.jpg
Navigate to the Websites tab, and select Notifications

3253097.jpg
From there you can select and remove any sites you do not wish to receive Notifications from, just highlight the site and select Remove
Community Updates
Official Announcements
New Comment

Sorry, commenting is no longer available on this discussion.

Top Merchants