Does Anybody Own an LG U990 Viewty mobile phone, have you noticed...?

10 replies
Found 29th Oct 2008
Just recently got a new LG Viewty with a 3 contract 750 mins + unlimited texts £25p/m. Anyway it is a brilliant phone it very comfortable to use, the touch screen is ace, very user friendly. The only rubbish thing about it is when typing out a message you get your standard 160 characters for the first message then 153 after that, but when you use ' or " to punctuate words it cuts back the amount of characters to 70 per message then 67 for every message sector after. Has anyone else noticed this or is a fault with my phone or a fault with 3 or do ya just get penalised for using gramma these days? I don't know, but it very stupid.

Also unlimited texts doesnt mean unlimited texts i'm restricted to 3000 but on the 3 website it said 9999 messages. Not that i'm complaining cos i'm never gonna use 3000 anyway.

10 Comments

Really weird that, wouldn't worry about it - if it comes up as, for example, 5 messages, it might just send it as 3.

I have a viewty on 3, and not sure i have noticed this
One "feature" with text messages that you'll wanna change is long texts are by default sent as MMS messages, nice cos it costs more.
To change it, go to:

Messages
Settings
Text Message
Send Long Text As
Multiple Sms

Your's may already be set to this, but it can be very annoying cos you have to change the setting if your mid-text and start all over.

Original Poster

boydent999;3324236

I have a viewty on 3, and not sure i have noticed thisOne "feature" with … I have a viewty on 3, and not sure i have noticed thisOne "feature" with text messages that you'll wanna change is long texts are by default sent as MMS messages, nice cos it costs more.To change it, go to:MessagesSettingsText MessageSend Long Text AsMultiple SmsYour's may already be set to this, but it can be very annoying cos you have to change the setting if your mid-text and start all over.



T ype out a message use ' or " and tell me if yours changes from 160 to 70 characters, let me know.

Familia;3326970

T ype out a message use ' or " and tell me if yours changes from 160 to … T ype out a message use ' or " and tell me if yours changes from 160 to 70 characters, let me know.

Tried that and no stayed at 160 characters. I use ' a lot anyway for words like you're and they'll. Not really one for " but tried it and no change from 160

Go to
Settings
Phone Settings
Scroll down to handset information
I have s/w version U990_V10a

Might be worth checking.

Edit: Try the Viewty Forum too

Original Poster

boydent999;3327826

Tried that and no stayed at 160 characters. I use ' a lot anyway for … Tried that and no stayed at 160 characters. I use ' a lot anyway for words like you're and they'll. Not really one for " but tried it and no change from 160Go toSettingsPhone SettingsScroll down to handset informationI have s/w version U990_V10aMight be worth checking.Edit: Try the Viewty Forum too



Yeah i got the same version, might call 3 see what they say.

Familia;3328327

Yeah i got the same version, might call 3 see what they say.

I wouldn't. Go into a 3 store instead. 3's telephone/tech support is not very good, from my experience anyway

never noticed....mainly cos i dont like texting off the phone..lost my stylus a long time ago and i feel like homer in that episode where he gts too fat and when he dials the phone says..ur fingers are too fat to dial! hehe

http://i303.photobucket.com/albums/nn121/faiza333/fat_homer_lrg.gif

Original Poster

boydent999;3327826

Tried that and no stayed at 160 characters. I use ' a lot anyway for … Tried that and no stayed at 160 characters. I use ' a lot anyway for words like you're and they'll. Not really one for " but tried it and no change from 160Go toSettingsPhone SettingsScroll down to handset informationI have s/w version U990_V10aMight be worth checking.Edit: Try the Viewty Forum too



So you know when i asked you to check this at the top. Well it turns out while in the keypad mode that if i select insert symbols from the top left icon i dont have this problem, but if select the icon below to this to change all the keys from alphabet to symbols the chose ' or " then the problem occurs but if you look they are slightly different there are but tilting slighty forward. where as from insert > symbols > they are vertical dashes. This is just unneccesary and confusing. Problem solved. I did work this work out by myself. But i'm sure if you check yours by the same way i was, i'm sure you'll find the same problem.

Lol have done have you have said and low and behold it is 70 characters :?
I never use keyboard mode nor the " (double quote).
Curiosity has gotten the better of me now and i have tried all the keys.
Φ (Greek Alphabet Phi) Г (Cyrillic Capital Letter Ghe) and ¶ (Pilcrow Sign) as well as the 2 you found seem to be the culprits.

In a previous life i used to encode character codes, so perhaps these have been incorrectly defined as "escape" characters.

Great bug, would keep a geek so happy

Original Poster

Just a silly software design flaw. I wonder if they realise this.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Topcashback Trick or Treat competition68738
    2. Win a villa holiday for two in Portugal with Four Seasons Fairways @ Sunday…22
    3. Win an unbelievable Windows Mixed Reality prize pack from Windows Central! …43
    4. Win two star gazing festival tickets in the north pennines43

    See more discussions