Groups
    EXPIRED

    Does anyone have SHSH blobs for iOS 4 please?

    Does anyone have SHSH blobs for iPhone 4, iOS 4 please? If you do, I would be eternally grateful if you could e-mail them to me. Can anyone help? Thank you

    13 Comments

    Banned

    why, what have you done?

    You cant use someone else's. The SHSH Blobs have to be your own, each device has it own UDID-(ID)

    Original Poster

    DangerGod

    why, what have you done?



    iPhone 4 crashed. Had to restore in iTunes to get it up and running again, but this updated the firmware to iOS 4.2
    Edited by: "AgentSingh" 24th Aug 2010

    Original Poster

    kurupt213

    You cant use someone else's. The SHSH Blobs have to be your own, each … You cant use someone else's. The SHSH Blobs have to be your own, each device has it own UDID-(ID)



    Are you sure on this? I haven't read that anywhere at all!

    Original Poster

    dcx_badass

    They are unique to each iphone, unless you have your own then it's … They are unique to each iphone, unless you have your own then it's useless.



    Is there any other way to downgrade to iOS 4?

    Banned

    AgentSingh

    iPhone 4 crashed. Had to restore in iTunes to get it up and running … iPhone 4 crashed. Had to restore in iTunes to get it up and running again, but this updated the firmware to iOS 4.2. I can't use the phone without the jailbreak!



    huh? dont you mean you cant use the jailbreak with the update?

    Original Poster

    DangerGod

    huh? dont you mean you cant use the jailbreak with the update?



    Yes, sorry thats right. I need iOS 4 for the jailbreak

    Banned

    AgentSingh

    Yes, sorry thats right. I need iOS 4 for the jailbreak



    This step by step guide will show you how to downgrade your iPhone iOS 4.0.2 to iOS 4.0.1. These steps are pretty simple but there is one major requirement: you must have your SHSH files saved on Saurik’s server. There is absolutely no way around it. If you don’t have your SHSH, you won’t be able to downgrade your iPhone.

    if you dont have your SHSH files backed up im afraid your out of luck as you cant use anybody elses as said. if you could i would have downgraded to 3.0 a long time ago.

    Original Poster

    Thanks ALL for your help. Just had a thought. If I can get the iPhone replaced by Apple, I should get a replacement which is on iOS 4. Will I be able to make SHSH blobs then, or is it now too late since 4.0.2 is out?

    Any phone you get from apple will be on 4.0.2

    Original Poster

    Babbabooey

    Any phone you get from apple will be on 4.0.2



    Even a replacement? From past experience with the 3GS, the firmware has always been a version or two lower than the current OS

    apple have stopped signing 4.0.1
    so no way to get it now if you have not got it anyway

    eBay it and buy another
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …278963
      2. Entitled to overtime to be included in your holiday pay1020
      3. Labour MP Naz Shah retweeted calling for abused white girls to shut their m…1534
      4. word association Game72944192

      See more discussions