Does ANYONE know how to basically 'De-Americanise' an Apple MacBook???

11 replies
Found 20th Apr 2010
I've noticed in my 'iWorks - Pages' application especially that is keeps saying that I've spelt words wrong... The suggested spelling is the American way, its getting on my last nerve... It keeps replacing my 's' with 'z' and tyres is supposed to be spelt 'tires'? It's not doing me ANY justice at all whilst writing my assignment, its slowing me right down :-(.

I have changed my preferred language to 'English' in the system preferences, however it is still doing the same thing!

Rep will be given.

11 Comments

Banned

dont feed it any burgers or crispy creams

Open System Preferences>International>Language>Edit List>Check British English>Click OK>Drag British English to the top of the Languages list.

That will set the macbook to be default UK

Original Poster

BendyBadger;8411464

Open System PreferencesInternationalLanguageEdit ListCheck British … Open System Preferences>International>Language>Edit List>Check British English>Click OK>Drag British English to the top of the Languages list. That will set the macbook to be default UK



Tried that, its not working... Did a reboot to see if that was needed for it to kick in, but its no help. I think I an running Snow Leopard 10.6?

Try Inspector > Text Inspector > More > Language if not then I'm fresh out of ideas?

Original Poster

BendyBadger;8411724

Try Inspector Text Inspector More Language if not then I'm fresh out … Try Inspector > Text Inspector > More > Language if not then I'm fresh out of ideas?



Where would I find 'Inspector'? It's not in my System Preference:thinking:.

Banned

You have to download a special "Windows" UK keyboard .prefs file. try google, as I have unfortunately ditched my hackintosh, and gone back to windows.

However - it CAN be done.

Original Poster

vibeone;8411828

You have to download a special "Windows" UK keyboard .prefs file. try … You have to download a special "Windows" UK keyboard .prefs file. try google, as I have unfortunately ditched my hackintosh, and gone back to windows.However - it CAN be done.



I'm not sure if its anything to do with the keyboard? Its more of a Dictionary issue, I'm starting to give up now... It may have to become one of those niggly bugs that you just have to live with:oops:!

Banned

Pr3cious18;8411952

I'm not sure if its anything to do with the keyboard? Its more of a … I'm not sure if its anything to do with the keyboard? Its more of a Dictionary issue, I'm starting to give up now... It may have to become one of those niggly bugs that you just have to live with:oops:!



Sorry, I'll read the OP next time :P

Thought you were on about the hashes / quotes being wrong etc.

Have you got a little american flag in the top right hand corner near the clock and battery life?

Check the language options again in system prefs, If I remember its 'British' you want not English.


Make sure in 'pages' that Inspector > Text > More > Language is set to British English.

Original Poster

Celticsun;8412537

Have you got a little american flag in the top right hand corner near the … Have you got a little american flag in the top right hand corner near the clock and battery life?Check the language options again in system prefs, If I remember its 'British' you want not English.Make sure in 'pages' that Inspector > Text > More > Language is set to British English.



No, theres no American Flag in the corner...

...And I don't know how to and can't find this 'Inspector' menu? :thinking:

Pr3cious18;8416385

No, theres no American Flag in the corner......And I don't know how to … No, theres no American Flag in the corner......And I don't know how to and can't find this 'Inspector' menu? :thinking:



]Apple Support Pages Inspector Menu
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Skateboarding advice (beginner) 25/yo213
    2. With or without cream?22
    3. Is it illegal to sell train tickets?33
    4. Sweet Sunday Codes11

    See more discussions