EBAY WONT LET ME SIGN IN ON THIS COMPUTER BUT I CAN ON ANY OTHER

Banned 18
Found 19th Oct 2010
NEED HELP HERE.

CLEARED COOKIES, CACHE AND HISTORY, CANT SIGN IN ON THIS COMPUTER INTO EBAY BUT COULD EARLIER, NO UPDATES HAVE BEEN DONE AND NON PENDING, JUST WONT SIGN IN.

ANY OTHER COMPUTER I CAN SIGN INTO EBAY?

ANY IDEAS?

THANKS,

AND SORRY ABOUT THE CAPITAL LETTERS NOT SHOUTING JUST FORGOT TO TURN EM OFF!"

  1. Misc
Groups
  1. Misc
18 Comments

Original Poster Banned

whatsThePoint

is the password in caps ?



nope its not. although given my input above you'd think so, haha.

but no it isnt.

Banned

what does it say when you try and sign in? does it give you an error, like password and username not correct, or something like that

Banned

Try a different browser on the same computer. If it works, I'd suggest doing all the cookie and cache clearing again, and check for any antivirus/security software. I've seen avg and mcafee's browser hacks cause problems like this.

Original Poster Banned

sassie

what does it say when you try and sign in? does it give you an error, … what does it say when you try and sign in? does it give you an error, like password and username not correct, or something like that



nope, im quite tech savvy too as its what i run my business doing 24/7 but i cannot figure this out, I can sign in on any other system in my office but this one, which is my main accountants system no errors confirmed just flashes back to the same page like almost nothing was entered. no viruses / trojans or worms detected or found either, its odd.

Banned

well if your tech savvy i am out - lol

maybe try clearing everything again and restart computer

Original Poster Banned

sassie

well if your tech savvy i am out - lolmaybe try clearing everything again … well if your tech savvy i am out - lolmaybe try clearing everything again and restart computer



tried :-( strange is this one.

Banned

dvhendo

nope, im quite tech savvy too as its what i run my business doing 24/7 … nope, im quite tech savvy too as its what i run my business doing 24/7 but i cannot figure this out, I can sign in on any other system in my office but this one, which is my main accountants system no errors confirmed just flashes back to the same page like almost nothing was entered. no viruses / trojans or worms detected or found either, its odd.



Since you are tech savvy, have you checked your hosts file for any changes that could have been made by malware (if so get your password changed asap). However I think thats unlikely.

I guess you missed my post - do you have any security software installed, and can you install another browser to test (firefox 4 beta 6 is quite useful, as all the browser add ons aren't supported on this yet - so it should be a fair test)

Banned

sassie

well if your tech savvy i am out - lolmaybe try clearing everything again … well if your tech savvy i am out - lolmaybe try clearing everything again and restart computer



Thanks for the useful advice xxx

Original Poster Banned

vibeone

Since you are tech savvy, have you checked your hosts file for any … Since you are tech savvy, have you checked your hosts file for any changes that could have been made by malware (if so get your password changed asap). However I think thats unlikely.I guess you missed my post - do you have any security software installed, and can you install another browser to test (firefox 4 beta 6 is quite useful, as all the browser add ons aren't supported on this yet - so it should be a fair test)



Password promptly changed prior to posting here, I have trojan monitoring / malware monitoring etc active on the server 24 /7 this system isnt infected. im wondering if there is some glitch or technical hick up with eBay or their selective servers. although i deem this an unlikely outcome. :-)

This happens to me all the time - well not all the time but a lot! Sometimes when I turn off computer and put it back on again it works. Sorry can't be any more help but it seems to make it's own decisions for some reason lol

Banned

vibeone

Thanks for the useful advice xxx



I may not have been helpful to the op, but i tried, and lets be fair at least its got you all lurved up again, still hunting down my posts sweetie, i posted a few earlier today too incase the others are slow on posting xx

op hope you get it sorted
Edited by: "sassie" 19th Oct 2010

Banned

sassie

I may not have been helpful to the op, but i tried, and lets be fair at … I may not have been helpful to the op, but i tried, and lets be fair at least its got you all lurved up again, still hunting down my posts sweetie, i posted a few earlier today too incase the others are slow on posting xxop hope you get it sorted



ahh so you admit you are a simpleton just to annoy me?

Makes sense now - its all an act!

Got ya!

Cheers 4 explaining brah

Banned

dvhendo

Password promptly changed prior to posting here, I have trojan monitoring … Password promptly changed prior to posting here, I have trojan monitoring / malware monitoring etc active on the server 24 /7 this system isnt infected. im wondering if there is some glitch or technical hick up with eBay or their selective servers. although i deem this an unlikely outcome. :-)



Sorry I meant security software on the machine that doesn't work - but not for protection - for getting in the way. I do a bt of web development, and a customer had a tiny, but irritating bug which we couldnt work out. Turns out it was mcafee's software running as a browser addon preventing a small piece of jQuery from executing properly.

Had this a few times,before myself, although not 100% it seemed that whenever I deleted the secureinclude.ebaystatic.com folder, containing the ebay flash cookie /sol, everything all was ok. All I did was run ccleaner and it sorted it for me. Havne't the issue since

Banned

Another tip.... if running firefox...

navigate to c:\users\(username)\appdata\roaming\ and rename 'Mozilla' to 'MozillaOld'

Then start firefox and see if it still happens.

Original Poster Banned

Well ive been trying for hours, and still the same issue ive restarted and done so many scans I just dont get it... ive even disabled all the security, gone directly to the site and then through google still wont login its very strange....

but thanks for all your input.

Have you tried the .com site and not uk,is it the same ?

Original Poster Banned

deb8z

Have you tried the .com site and not uk,is it the same ?



i fixed it now thanks - for some reason i couldnt sign in the buisness account as someone had signed into anothe ebay account and it was conflicting, even though it wasnt showing the other account as signed in either. Strange but true! all fixed. just had to sign out the other account. :-)
Edited by: "dvhendo" 20th Oct 2010
Post a comment
Avatar
@
    Text