Groups

    faulty r4 card for nintendo ds, anything i can do?

    alreayd bought a r4 card from a online store and set it all up and works fine, my youngest daughter has just got a ds lite and i bought a r4 card from a amazon marketplace seller. i;ve copied over the files that were on my other daughters card, and it just displays loading.....

    i've reformatted the sd card, and then transferred the files over same problem. i;ve used the sd card in the r4 card that works and its no problem. So it must be the r4 card. I've contacted the seller but i'll probably have to send it bak at my cost before he wil do anything, but i;ve yet to have a reply from him yet.

    8 Comments

    had exactly the same problem doin one for a friend today also brought from amazon marketplace..

    the seller wouldnt happen to be flash memory something or other would it?

    Original Poster

    onlyme23;3001273

    had exactly the same problem doin one for a friend today also brought … had exactly the same problem doin one for a friend today also brought from amazon marketplace..the seller wouldnt happen to be flash memory something or other would it?



    hi no, its was bought from from seller digizouk, just had a quick look at the feedback and its good. maybe unlucky then! i guess there is no way around it.

    Are you sending yours back then?

    essexgangsta;3001424

    hi no, its was bought from from seller digizouk, just had a quick look at … hi no, its was bought from from seller digizouk, just had a quick look at the feedback and its good. maybe unlucky then! i guess there is no way around it.Are you sending yours back then?



    yup just waiting on a reply to the email

    must be a bad batch goin around :x

    When I had that, it was just that I had put too much on the card. I got rid of some things and it is fine.

    HTH!

    I got a r4ds from amazon marketplace although when it arrived it was a n5 and I had the same problem. What fixed mine was getting the latest card system files.

    Banana79;3001790

    When I had that, it was just that I had put too much on the card. I got … When I had that, it was just that I had put too much on the card. I got rid of some things and it is fine.HTH!



    but the microsd works fine in my old r4 so that shouldnt be a problem

    and it has the latest firmware...

    I Use Tecknet 4 My R4's On Amazon

    just an update turns out the r4 card sent to me wasnt a proper r4 but the r4sdhc hence the firmware for r4 was causing it to freezing on loading screen, you need to use firmware 1.19 just google r4 sdhc firmware and then works fine, im guessin its the same issue with yours op!
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Win a Davosa Ternos Submariner Wristwatch worth £64578
      2. Win 1 of 3 x £1000 Selfridges vouchers with Virgin Trains1211
      3. Win a luxury eight-night break for two in Malaysia with Ushvani Spa and Tra…55
      4. Win a safari adventure & claim a free Chicago Town pizza coupon44

      See more discussions