FIREFOX 3 HELP!

This is probably a simple one but i cant seem to find the settings.
When downloading files i.e .exe files firefox does not give you the option to open the file as opposed to saving it them opening it.

Hope that makes sense?!

Chhers

3 Comments

double click on it in the download box

[COLOR="Magenta"]Normally a download box opens in left hand top corner..
when download finished you click it to open it

hope that helps

you can also change where you want downloads to go[/COLOR]

FF3 honours your Windows security settings for downloading applications. You'll need to change IE settings : To change the setting, open Internet Options (via Control Panel or from Internet Explorer -> Tools) and click the Security tab. With the Internet zone icon highlighted, click the Custom level... button. A list of security settings for the Internet zone will appear. Find the "Launching applications and unsafe files" setting (under Miscellaneous) and select "Prompt (recommended)"

However, this doesn't work on all systems (depending on security policies) so you're probably better off doing as AuctionSniper and wend suggested
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7763963
    2. Any PS4 News Here29213593
    3. 75% off Sky TV for existing customers. Only works when you call the specifi…17386132
    4. Better watch out for these...912

    See more discussions