Groups

    Firefox ActiveX Error

    I've been having problems with Firefox, it gives me an error on every page, and it's doing my nut in now !!!

    It was happening in Firefox v1.5, so I upgraded to Firefox 2.0, but it's still happening.

    Any ideas ?

    img262.imageshack.us/img…jpg

    8 Comments

    do you get the same in mozilla/seamonkey/opera?

    at a guess, have you installed the activex extension for firefox... if so remove it. if you havnt then try backing up your profile and performing a complete removal of firefox, then reinstall. kb.mozillazine.org/Pro…kup

    Original Poster

    Works fine in IE, havent tried anything else.

    It only started happening about 2 weeks ago........

    Original Poster

    Hi,

    Not installed any activeX extension for Firefox - just tried disabling all extensions & still getting the same.

    I did a complete removal of version 1.5 & installed 2.0......still with the same problem ?

    IE doesn't use gecko

    Do you get the same in seamonkey or mozilla?

    Original Poster

    Sorted it !!

    I needed to upgrade the npmozax.dll file to version 1.0.0.4 - seems to have sorted it out now !!

    Cheers

    Strange, how did you find out? did it say why you needed to update that?

    Original Poster

    Just googled it & read a few websites - quite a few people have had this problem !

    Don't know why I had to do it, but it has cured the problem
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Are import charges payable on items from Play Asia and Yes Asia?11
      2. xbox live trial44
      3. advice needed on dumbell weight training please22
      4. BT deal34

      See more discussions