Groups

    Firefox every window I open has a cursor ¦ so when i go up and down its like i am editing a page, help

    I went upstairs my son was pressing a few buttons on the laptop and now on firefox (i have tried IE but it seems ok) whenever i press the up or down arrow keys this appears ¦ and its like firefox has turned into a word processor, all the pages are still displayed as they should be.

    2 Comments

    in firefox
    click Tools - Options - Advanced - General - Accesibility - Deselect the first option ("always use keyboard cursor to navigate pages")

    Deselect - Always use the cursor key to navigate pages (under Options > Advanced > Genneral > Accesibility)
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Working conditions, workers rights. Standing at work causing pain. Is this …1021
      2. www.disneycharms.co44
      3. Speccing a gaming pc411
      4. Legal advice?11

      See more discussions