Found 22nd Nov 2009
Just having my first look at Firefox. Any idea how I stop it opening a new tab each time I click the 'home' button? No mention of it in tools/options/tabs.
I am using the latest version on Windows 7 64bit.
Ta.

  1. Misc
  2. Firefox
13 Comments

No idea but I use Firefox and just tried and mine doesn't open a new tab when I click home. I haven't changed any default settings. Sorry can't be more help.

Help me deek

Not clicking with the middle button are you ? That's the default for 'open new tab' ?

Tools
Options
Tabs

choc1969;6970612

ToolsOptionsTabs



^^^ this works, she uses this method on me aaaaall the time

michelleleemoo;6970652

^^^ this works, she uses this method on me aaaaall the time



Let my fingers do the talking ;-)

choc1969;6970665

Let my fingers do the talking ;-)



mmmmmmmmmm just having a moment :whistling:

Original Poster

steve1221;6970602

Not clicking with the middle button are you ? That's the default for … Not clicking with the middle button are you ? That's the default for 'open new tab' ?



No, def clicking the 'house' button directly left of the url bar.

choc1969;6970612

ToolsOptionsTabs



No mention of 'open new tab when you click the home button' in there.

Original Poster

A little research has thrown up loads of problems linked to acts of randomness in opening tabs and windows with firefox.
No more help required, thanks. It's gone.

Edit: Turns out I had two addresses in my home page settings in options. Cured now ta.

Mine doesn't do that, nor is there an option to do so. And I always use FF over IE.

Try downloading it again, it'll be worth it once you get it working right:thumbsup:

Original Poster

jtx;6971021

Mine doesn't do that, nor is there an option to do so. And I always use … Mine doesn't do that, nor is there an option to do so. And I always use FF over IE.Try downloading it again, it'll be worth it once you get it working right:thumbsup:



I edited my last post.
Turns out I had two addresses in my home page settings, so was going home on the first one then opening a new tab for the second address, which was the default Firefox home page.
Sorted now, thanks.:thumbsup:

Banned

first look at firefox............

essential add-ons

TAB MIX PLUS - Loads more tab options

AUTOPAGER - When scrolling each HUKD page and lots of others (e.g. ebay), it autoloads the next page and adds to the bottom.

XMARKS - Keeps your bookmarks backed up to an onliner server

Original Poster

csiman;6973328

first look at firefox............essential add-ons TAB MIX PLUS - Loads … first look at firefox............essential add-ons TAB MIX PLUS - Loads more tab optionsAUTOPAGER - When scrolling each HUKD page and lots of others (e.g. ebay), it autoloads the next page and adds to the bottom.XMARKS - Keeps your bookmarks backed up to an onliner server



Thx, I'll give 'em a shot :thumbsup:
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Invisalign dental braces in London22
    2. Whey protien629
    3. Gearbest: Order - Nowhere to be seen...811
    4. Rugged Android Phone/Tablet68

    See more discussions