Groups

    Firefox Video Messing up :(

    my video playback in firefox keeps messing up. On youtube and a few other sites, the video only plays for like 3 seconds and then stops. no sound either. Video works fine on IE but hate IE, plus IE is messed up aswell lol. I have updated to most recent flashplayer, and i am running Firefox 3. whats strange is that sometimes, it plays back video ok

    any help?

    3 Comments

    Original Poster

    garbage456;3348844

    try a system restore


    to when, its been doing it for a while

    this happens to me all the time. it's a well documented error with FF, all the advice i've seen seems to suggest uninstalling flash/shockwave then re-installing. Doesn't work for me though.

    My workaround has been to use the Internet Explorer tab add-on for Firefox, that seems to work ok.

    Original Poster

    grex9101;3349069

    this happens to me all the time. it's a well documented error with FF, … this happens to me all the time. it's a well documented error with FF, all the advice i've seen seems to suggest uninstalling flash/shockwave then re-installing. Doesn't work for me though.My workaround has been to use the Internet Explorer tab add-on for Firefox, that seems to work ok.



    thanks for that. Usisng the ad on atm. Very clever. rep added
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …210598
      2. Best advert ever to be seen.88
      3. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread416614118
      4. miikeyblue and shabbird's (but mostly shabbird's) Tuesday night pub quiz!523435

      See more discussions