Floureon Q3 Security Cameras - Turn off the Red light at night?

8
Found 19th May
Hello,

At the end of last year I purchased some of thes Floureon Q3 720p 1MB cameras from a deal posted here. A review on Gearbest states that it is possible to turn off the red lights at night, but cannot seem to find any details on how to do this.

It is also mentioned that you can manage the cameras using ONVIF device manager and also via a webrowser (Chrome) but I am having no luck with either.

When I go to its IP and try to login using a browser I simply get "Error 404: Not Found
File not found".

Does anyone know how to do the additonal management i.e. turn off the red light for these please?

Thanks for any help


This is the camera I am referring to: gearbest.com/sur…tml
Community Updates
Ask
8 Comments
I’m having the same problem I can’t access the camera settings via any browser (Chrome, IE, Safari) and the app doesn’t allow you to turn off the infrared LEDS as it spoils the view at night behind glass.
Make sure that you have updated the software on the camera to the latest version using the android app (camHi)
then restart camera, turn off any firewall that you have on your PC temporarily. Try using firefox as the web browser as that works for me
regretful13 h, 12 m ago

Make sure that you have updated the software on the camera to the latest …Make sure that you have updated the software on the camera to the latest version using the android app (camHi)then restart camera, turn off any firewall that you have on your PC temporarily. Try using firefox as the web browser as that works for me


I had already updated the firmware to latest via camhi in the hope that would work, but it did not. I then then sricam which seems to be what they use for newer floureon cameras but no success either.

I have also tried Edge, Firefox and Chrome. On all of them, when I type in the IP of the camera I get the username and password field, but then after being authenticated I get the 404 page cannot be found error which implies there is no index/refirect file on the camera perhaps.

Once you have logged in, what is the full URL of the management page (after the cams IP)?

Maybe I can try entering this in full to see if that leads me to the page....

Many thanks
The IP camera linked to on gearbest uses the xmeye app, so is probably a different camera.

I have an outdoor IP camera that uses the camhi app, it's ui is <ip address>/web/config.html

Or /web/admin.html when viewed as a tab. The browser UI requires Flash permitted to display streams, but should not effect changing settings other than changing the motion detection areas, and also has a jpeg "stream" page for non flash devices = /web/mobile.html .

The camera I own that uses the xmeye app requires cms software installed to change settings which also provides an activex component to work with Internet Explorer. I don't have it in use at the moment. Onvif support can be turned on and off in CMS.
Edited by: "melted" 20th May
IronGlaive20th May

I had already updated the firmware to latest via camhi in the hope that …I had already updated the firmware to latest via camhi in the hope that would work, but it did not. I then then sricam which seems to be what they use for newer floureon cameras but no success either.I have also tried Edge, Firefox and Chrome. On all of them, when I type in the IP of the camera I get the username and password field, but then after being authenticated I get the 404 page cannot be found error which implies there is no index/refirect file on the camera perhaps.Once you have logged in, what is the full URL of the management page (after the cams IP)?Maybe I can try entering this in full to see if that leads me to the page....Many thanks


Hate to resurrect an old thread, but did you get anywhere with this?
I'm suffering from the same problem.
bighairywookie1 h, 34 m ago

Hate to resurrect an old thread, but did you get anywhere with this?I'm …Hate to resurrect an old thread, but did you get anywhere with this?I'm suffering from the same problem.


No I'm afraid I didn't. I just couldn't get to a web management page at all. I even spent weeks trying to get the information out of gearbest but could never got a coherent reply which related to a single question I asked.
IronGlaive50 m ago

No I'm afraid I didn't. I just couldn't get to a web management page at …No I'm afraid I didn't. I just couldn't get to a web management page at all. I even spent weeks trying to get the information out of gearbest but could never got a coherent reply which related to a single question I asked.


Hmm, that sucks. Did you just bin it in the end?
Weirdly, I have one that works absolutely fine, but this one seems fubar'd
I bought three at the same time and they all have the same problem. Never binned them, but they are all still in the boxes in the hope a later firmware update might come about. But this seems unlikely now.
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Discussions

    Top Merchants