Forwarding ports with O2 Wireless Box & Utorrent

10
Found 30th Oct 2008
Can anybody help me with this?
I am following the guide on Portforward.com for the above, but the Port doesn't seem to open!
The guide I followed is the Speedtouch 585, as thats what the 02 router is, however, I ain't getting nowhere!

Can anyboy please help me who has it set up?

TIA

  1. Misc
  2. O2
Groups
  1. Misc
  2. O2
10 Comments

Banned

even though portforward says portrange "6112 to 6112" (assuming those are the ports utorrent is asking for) i think you need to change it to portrange 6112 to 6113 and translate to 6112. Then test the port on utorrent see if that works

Edit: If you are using different ports use the same method for example if you were using 1056 (random number lol) then put it as 1056 to 1057 translate to 1056

Banned

Any luck with it?

Original Poster

Nope! :-(

Banned

gah, dunno then mate, dont actually have that router but same sorta problem happened on my homehub think that was the way i corrected it. You tried good old google?

Original Poster

suntansuperman;3332062

gah, dunno then mate, dont actually have that router but same sorta … gah, dunno then mate, dont actually have that router but same sorta problem happened on my homehub think that was the way i corrected it. You tried good old google?



Yea, tried Google, don't seem to be gettng anywhere!
I had the ports forwarded with Netgear router no problem! Change....don't ya just love it! lol
Thanks for the help tho...spose I'll keep trying!

Banned

tried changing the translate to number to the second number ie 6112 to 6113 translate to 6113. Sometimes things just need a play around with. yeh i checked google too, doesnt seem to be very friendly as it always is lol

This any help? forum.portforward.com/YaB…7/4

I'm on o2 broadband but no longer bother with torrents so port forwarding isnt an issue as I now use newsgroups (nearing a 100gig this week alone :whistling: hoping 1TB drives drop in price again soon!!!)

Original Poster

I've now sorted it :-D

I just downloaded BitTorrent, and used the Application settings that were already in the router settings and just changed the Port numbers! :thumbsup:

Original Poster

Can't use BitTorrent as its not supported, however, I found the cause....It was the Windows firewall :oops: At least I know it works! loI

I had the same problem with my Be router, in utorrent i enabled pnp port mapping and everything was fine
Post a comment
Avatar
@
    Text
    Top Discussions
    1. https://shakeasnowglobe.tkmaxx.com/24
    2. Quidco Snow me the money Competition921224
    3. Win an all-inclusive holiday to Antigua, including flights!1212
    4. Wychwood - £5000 + other prizes (Smash for Cash)55

    See more discussions