Groups

    Freeview Problems

    We have two freeview boxes and one freeview intergrated television and yesterday we appear to have lost most of our channels, I have tried rescanning and updates and turning it off and on and even ringing freeview but the channels won't come back.
    We live in Basingstoke and our nearest aerial is Hannington, we can still get things like BBC1 2 and ITV1, Channel 4. The helpline said they have had no reported problems with Hannington and that it must be our aerial (it's an in the loft one), however if the aerial suddenly broke, surely I wouldn't get any channels??

    Some of the channels that are not working
    Channel 5
    Yesterday
    Film 4
    QVC
    GOLD
    4Music
    Virgin1
    TMF
    Ideal World
    BidTV
    Dave ja vu
    UK Style
    ITV2
    Setanta Sports
    Five USA
    Fiver
    GemsTV
    CITV
    and a few others!

    Anyone else having problems or any ideas what to do?

    Thanks in advance

    15 Comments

    Original Poster

    starsparkle2311;5312427

    this happens with my bedroom tv, just fiddle with the aerial:thumbsup:Has … this happens with my bedroom tv, just fiddle with the aerial:thumbsup:Has this happened to anyone else in your area? Maybe it's a problem with the main transporter of tv aerial thingy,lol, you know what I mean:p



    thing is there is one box in one bedroom, one box in another bedroom and an integrated tv in the lounge, we havent touched the aerial in the loft so it would be a bit odd if suddenly the cable had got moved without anything knocking it........right now I am thinking I might have a wasp or mouse invasion or something in the loft!!

    No-one I know who lives close has freeview so at the moment I will just have to wait and see if it rectifies itself

    Ta for the help :thumbsup:

    Original Poster

    starsparkle2311;5312565

    What's on TV today anyway, anything interesting?:-D



    Yeah, funny, not a bloomin lot is on today, even the s*dding guide doesn't work

    Luckily we have Sky so all is not lost, its just a pain cos I like watching the freeview telly in bed and sending annoying child up to watch tv in his bedroom.

    We have an aerial in the loft that feeds to the in the wall aerial sockets, been fine fine fine for a few years then ploop, half broke, I hate things that go ploop half broke!

    Banned

    Try a firmware update.

    Original Poster

    Podzak;5312620

    Try a firmware update.



    tried to do that and it said no update was available, doesn't seem a way to force it?

    It could be " atmospherics ", which are weather related, it will sort itself if that is the the cause, also a transmitter may be on reduced power.

    Original Poster

    Inactive;5313591

    It could be " atmospherics ", which are weather related, it will sort … It could be " atmospherics ", which are weather related, it will sort itself if that is the the cause, also a transmitter may be on reduced power.



    Yeah, I did wonder that with there being chance of thunderstorms and that, I have a headache so goodness knows what it must be like for the freeview box

    are they switching off the analogue in your area?, that can cause a few probs but if all 3 went offers 2 options
    if they all on same aerial, get it checked
    if they on diff aerials must be service or environmental, someone put up a tall structure nearby recently?

    Original Poster

    maddogb;5317104

    are they switching off the analogue in your area?, that can cause a few … are they switching off the analogue in your area?, that can cause a few probs but if all 3 went offers 2 optionsif they all on same aerial, get it checkedif they on diff aerials must be service or environmental, someone put up a tall structure nearby recently?



    don't know, I don't think so - I would have thought if that was the case then the people at Freeview would have mentioned it. It didn't say anything on their website either :?

    Just going to give it a few days and ask a few people in the area to see if they have any problems

    Thanks :thumbsup:

    LaoTzu;5317130

    Just going to give it a few days and ask a few people in the area to see … Just going to give it a few days and ask a few people in the area to see if they have any problems:



    That would be your best option, good luck.

    I've had this a few times and after a while it will sort out but you need to do a reset, think i tried for several hours one night and did about 5 re sets

    Original Poster

    Didnt work last night after yet another reboot etc etc then woke up this morning and seems to be all back up and working again :? Bizarre!

    Thanks for all your help :-)

    LaoTzu;5318838

    Didnt work last night after yet another reboot etc etc then woke up this … Didnt work last night after yet another reboot etc etc then woke up this morning and seems to be all back up and working again :? Bizarre!Thanks for all your help :-)



    I bet it was just " atmospherics "...glad you are sorted.:thumbsup:

    Well worth getting up in your loft. I had a very similar prob despite not going up there for weeks. Sounds very like a connection prob between your ariel and the splitter.

    As you have two ariel points you will have a splitter up there somewhere (probably a small white box). Check the cables are connected to it properly (should be 3 - the ariel input and your 2 TV points output). If that doesn't fix it then chase the ariel cable back to the ariel. My ariel cable had a taped-up join in it which was causing the problem but only on certain channels.

    It is weird how it only affects certain channels but it does !

    good luck :thumbsup:

    Original Poster

    tallpete33;5337859

    Well worth getting up in your loft. I had a very similar prob despite not … Well worth getting up in your loft. I had a very similar prob despite not going up there for weeks. Sounds very like a connection prob between your ariel and the splitter. As you have two ariel points you will have a splitter up there somewhere (probably a small white box). Check the cables are connected to it properly (should be 3 - the ariel input and your 2 TV points output). If that doesn't fix it then chase the ariel cable back to the ariel. My ariel cable had a taped-up join in it which was causing the problem but only on certain channels.It is weird how it only affects certain channels but it does !good luck :thumbsup:



    Thanks for your input, I think it must have been a problem with them cos all the channels are back working fine on all 3 of our freeview thingies, will bear that in mind if it happens again though :thumbsup:

    Original Poster

    Inactive;5322520

    I bet it was just " atmospherics "...glad you are sorted.:thumbsup:



    Probably, it seemed to just go wrong when all the thunderstorms were about, thanks for you help :thumbsup:
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Any better deals after year's Sky subscription is nearly up?55
      2. Can anyone share their Sky Go with me for £7.50 a month?79
      3. Easyjet - book now or wait?57
      4. sky q is it a good deal?67

      See more discussions