Groups

    FS/FT thread help

    Banned
    Have been trying to create a new thread in FS/FT but both times when clicking submit I get the message saying an internal error occured.

    The thread shows up but when clicked says

    "No Thread specified. If you followed a valid link, please notify the administrator"

    Any ideas?

    3 Comments

    just noticed that when tryin to go on ur threads, you got 2 at the moment

    have you contacted admin?

    Original Poster Banned

    Just tried 3rd time and its worked, only difference is i didn't include the link to the image in the box that asks for it, maybe that was causing the prob?

    Have PM'ed a mod anyway

    yeh apparently theres a bug in the forum software causing problems when a link is included in the original post....see this posted tuther day
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Supermarket may have sold Sausages & Other Pork products may have been inf…1220
      2. Entitled to overtime to be included in your holiday pay49
      3. Tesco Recalls 1,000's of products!​11
      4. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764323

      See more discussions