Groups

    Genius needed to solve my Samsung phone problem

    So this is the problem. I own a Samsung Galaxy S5 with software version 6.0.1.

    i am on Tesco network. i do not have Facebook or Tritter or any social networking accounts. and i do not have location turned on.

    i have listed those things above just in case anyone thinks my problem could be related ti those things.

    THE PROBLEM :

    about 2 weeks ago we changed from Talktalk wifi to Sky wifi.

    now if i leave my home my phone thinks it is still connected to my sky wifi even if i am 5 miles away? and the 4G does not kick in when it looses the signal? the wifi sign in the top taskbar stays there just like when i am connected? this prevents me receiving whatsapp messages and connecting to the internet.

    only way round it is to manually turn of wifi on my phone and then 4G kicks in.

    this has only happened since having sky internet installed?

    i have tried changing my sky ssid on both 2.4GHZ and 5GHZ but no good.

    cleared the cache on my phone.

    deleted all wifi's on my phone.

    still no good.

    please help

    17 Comments

    Do you have other phones in the house and do they do the same? Do you experience this on other WiFi Connections?

    I would say its TouchWizz being an a hole as its not the best especially on older devices.

    Original Poster

    yes my mrs has exactly the same phone with same software version but hers doesn't do it?
    its a real head scratcher
    and no, only on sky wifi in my home??
    Edited by: "lollypoplee" 13th Jun

    Could it be an app causing the problem? See what app's you have installed that your Mrs hasn't, and maybe try uninstalling them one at a time to see if it solves the problem.

    P.S. You don't need a genius, they tend to stick to Apple Phones!
    Edited by: "Dyslexic_Dog" 13th Jun

    Original Poster

    Dyslexic_Dog

    Could it be an app causing the problem? See what app's you have installed … Could it be an app causing the problem? See what app's you have installed that your Mrs hasn't, and maybe try uninstalling them one at a time to see if it solves the problem.P.S. You don't need a genius, they tend to stick to Apple Phones!



    ​thank you for your help.
    i did think this too but i have not installed or updated any apps since moving over to sky.
    i dont have many apps apart from whatsapp and probably 4 others that have been on my phone for 2 years.

    Yes, but does your wife have the same app's on her phone?

    Aww your poor phone may be desperately missing the talktalk wifi connection it's had for so long and this is its only way of communicating this to you

    Do a hard reset, this should help.

    Original Poster

    Mark9988

    Do a hard reset, this should help.



    ​this would be my last resort really dont want to do that.

    Original Poster

    Dyslexic_Dog

    Yes, but does your wife have the same app's on her phone?



    ​hers is full of apps. fitbit, every social networking app known to man, diet stuff, plus she has Bluetooth and GPS on all the time and i have none of these?

    Remove all wifi connections, then add the sky one back again

    If all else fails, then use the macdroid app to turn off the sky wifi connection whenever you leave home and back on again when you return

    Original Poster

    chocci

    Remove all wifi connections, then add the sky one back again If all else … Remove all wifi connections, then add the sky one back again If all else fails, then use the macdroid app to turn off the sky wifi connection whenever you leave home and back on again when you return



    ​i have already removed all wifi profiles and reinstall just sky, and the macdroid app uses GPS and i dont use that as it hammers my battery.
    thank you for you help tho its much appreciated

    Go in to setting then, about phone
    Click on Build Number about 8 times until is flashes up saying you're now a developer
    Developer options are now shown under the general settings tab
    In dev options, there's a setting called "aggressive WiFi to cellular handover" turn this in to see if it makes a difference.
    If that fails there's another settings that leaves the cellular data on when connected to WiFi.
    both these settings will reduce your battery life.

    Are you sure it's 'connecting' to your WiFi signal and not a free sky-wifi hotspot (like BT hotspots)?
    What happens when you switch off WiFi and back on, does it connect again to WiFi?
    When setting the new wifi ssid on your phone, was there a setting that you clicked saying "connect even when not broadcasting"? That's usually used for connecting to hidden networks but can confuse some devices.

    Does sky have that wifi sharing system where you can use other peoples wifi in exchange for letting them use yours? Probably not that but idk

    Original Poster

    japes

    Go in to setting then, about phoneClick on Build Number about 8 times … Go in to setting then, about phoneClick on Build Number about 8 times until is flashes up saying you're now a developerDeveloper options are now shown under the general settings tabIn dev options, there's a setting called "aggressive WiFi to cellular handover" turn this in to see if it makes a difference.If that fails there's another settings that leaves the cellular data on when connected to WiFi.both these settings will reduce your battery life.Are you sure it's 'connecting' to your WiFi signal and not a free sky-wifi hotspot (like BT hotspots)?What happens when you switch off WiFi and back on, does it connect again to WiFi?When setting the new wifi ssid on your phone, was there a setting that you clicked saying "connect even when not broadcasting"? That's usually used for connecting to hidden networks but can confuse some devices.



    ​lots of things to try. thank you very much for taking the time to help

    Original Poster

    HasnainMajeed

    Does sky have that wifi sharing system where you can use other peoples … Does sky have that wifi sharing system where you can use other peoples wifi in exchange for letting them use yours? Probably not that but idk



    ​also a very good answer. thank you. i will check this too

    Goto Settings and click on Wi-Fi. Click on the menu (3 dots on top right). Select 'Saved Networks'. Click on the one you wish to remove and a menu appears. Select 'Forget'.

    Google "wipe cache partition" - that helps most things just shy of a hard reset and you won't lose your data
    Edited by: "jazzuk777" 13th Jun
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Family Spotify account21
      2. Legal advice22
      3. Washer Dryer44
      4. Samsung Galaxy S655

      See more discussions