Get Roboform To Work With Firefox 3

10
Found 17th Jun 2008
Use the link below to download the plug in that lets you use Roboform on Firefox.

  1. Misc
  2. Firefox
10 Comments

Original Poster

Nice 1

Banned

The new release of roboform already had compatability with firefox 3, and that was released 2 weeks ago.

I just downloaded it, WTF does it do?

fills in forms etc for you! saves you effort! like an auto filler

Banned

get a mac it does it for you

Just done a complete reinstall on my laptop and installed ff3 and the copy of roboform ive been using for a while and it worked straight off no plug-ins needed.

Original Poster

harlzter;2335213

Just done a complete reinstall on my laptop and installed ff3 and the … Just done a complete reinstall on my laptop and installed ff3 and the copy of roboform ive been using for a while and it worked straight off no plug-ins needed.



I must have an older version coz i had to download this update.

hypnoticstate;2335249

I must have an older version coz i had to download this update.


Copyright (C) 1999-2008 Siber Systems Inc.
RoboForm (R) [COLOR=Blue]Version 6.9.89[/COLOR] (en-english, ENG)

Original Poster

harlzter;2335260

Copyright (C) 1999-2008 Siber Systems Inc.RoboForm (R) … Copyright (C) 1999-2008 Siber Systems Inc.RoboForm (R) [COLOR=Blue]Version 6.9.89[/COLOR] (en-english, ENG)



Copyright (C) 1999-2008 Siber Systems Inc.
RoboForm (R) [COLOR="Red"]Version 6.9.88[/COLOR] (en-english, ENG)
Post a comment
Avatar
@
    Text