getting my usa keyboard back to uk setup one

6 replies
Found 9th Jan 2010
my lappy is on a usa setup so i dont have a "£" and some other thing are mixed up should as the "@" and "

  1. Misc
  2. Keyboard
6 Comments

In vista ,its control panel and language options. I have forgotten xp it will be called something similar

In a short while you won't need the £ sign anyway. LOLZ. Me so funny.

Banned

Look in control panel for language options / regional settings dependant on OS

Original Poster

thanks lottysdad rep added, i'm on XP OS.

crse2008;7480523

thanks lottysdad rep added, i'm on XP OS.



You need to find the window like this one

pgv.raj.nic.in/Ima…JPG

Add the UK keyboard and make sure the UK keyboard is set as the default (you can delete the US one from the list)

Look around the windows in the same area and make sure all the options are set to UK not US (it is in about 4 or 5 places)

wandereragro;7480435

In a short while you won't need the £ sign anyway. LOLZ. Me so funny.



American keyboards don't have a € sign either.

You won't be able to get it back to a normal UK layout since their lopsided keyboard is missing a key so you'll lose two characters (I think it's either the # ~ key or the \ | key ) but settings windows to use a UK layout should at least get you the £ and @ symbol back in their normal places.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Help! In need of a PS4 Headset11
    2. Android TV box help?44
    3. good place to buy stocks11
    4. Trade in/Sell value for Nintendo SNES mini at CEX??11

    See more discussions