Getting the Orange SF to boot into Clockwordmod Recovery Mode?

0 replies
Found 5th Jan 2011
OK so I installed a custom ROM (using fastboot and clockworkmod etc) and it turns out I installed an OLED ROM when my phone is TFT. I followed all the guides and info to check which screen my phone had, but low and behold, despite all the evidence suggesting it was OLED it must be TFT as the problems I am having suggest so.

I have two problems:
1) I cant get past the lock screen.
The touchscreen is unresponsive. I can only power off the phone by removing the battery.

2) I cannot load back into clockwork mod recovery mode.
I have tried versions 2.5.0.9 (this worked at first when i installed the ROM) and v2.5.1.8. They both do similar things - v2.5.0.9 just flicks quickly between the green android logo and an upside down piece of text (that says android). V2.5.1.8 does the same thing, just quicker.
Its almost as if its trying to load clockwork mod but cant?


I've tried androidforums.com and modaco but no one seems to know what the problem is/how to solve it.

If anyone knows whats wrong/how to fix it can you jump on MSN/skype/google chat?

  1. Misc
  2. Android
Post a comment
Avatar
@
    Text
    Top Discussions
    1. miikeyblue and shabbird's (but mostly shabbird's) Tuesday night pub quiz!564057
    2. The HUKD Wuntu code sharing thread! (Three Mobile)91184
    3. Leicester sack their manager!69
    4. The HUKD Student Discount code sharing thread (most codes on Unidays are si…7851474

    See more discussions