Found 21st Jun 2008
Hey ppl,

I have recently been using Gimp version 2.0, but i want to upgrade to a newer version (version 2.4). I have uninstalled the older version and installed v2.4, but every time i try to run it i get an error. I have tried uninstalling and installing multiple times but no luck. The error i have doesn't get any decent search results on google either!

The error i get is: Gdk-ERROR**:_gdk_visual_init:unsupported BITPIXEL: 0 aborting...

Am i basically doomed never to use a newer version?! can't think of what else to do...

  1. Misc
Groups
  1. Misc
5 Comments

Try installed gdk seperately??

System restore to before installation..
then install newer version.

Original Poster

tazxxx;2357593

Try installed gdk seperately??



Is it poss to do that with the windows version?! i can only find a general windows installer on their site...

Original Poster

rockyfella;2357594

System restore to before installation..then install newer version.



I tried installing the newer version about 3 months ago and it didn't work back then either! can't get back before that date....
Post a comment
Avatar
@
    Text
    Top Discussions
    1. School shoes - with lights23
    2. Gearbest: Order - Nowhere to be seen...89
    3. Advice on a cheaper hand held vacuum please.36
    4. Foo fighters presale code.3336

    See more discussions