Groups

    gmail saved passwords

    I have a problem that my save passwords on gmail with the chrome browser do not show up?
    i have cleared history, uninstalled and reinstalled chrome and now dont know what to do?
    i am going crazy with this, please help me out?

    2 Comments

    May be quirk of Google privacy obsession specific to Gmail, otherwise try:
    chrome://settings/ >> Advanced >> Passwords and forms >> Manage Passwords
    "Google Chrome is trying to show passwords. Type your Windows password to allow this."

    If your using windows you can try removing your Google folder in "C:\Users\UserName\AppData\Local" then when you start chrome it's the same as a new install, something may have been left behind when you did a new install.

    NOTE: Don't delete the Google folder just move it somewhere else, then you can put it back if it doesn't sync properly or doesn't solve your problem. If your using other google products go into the google folder instead and remove the chrome folder (move it, don't delete it)

    Personally I prefer Firefox in windows, which is always an option if you cant solve it.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Tv choice magazine Issue 3944
      2. Win 1 of 3 x £1000 Selfridges vouchers with Virgin Trains66
      3. Magazine competitions - Issue 37 @ tvchoicemagazine.co.uk2020
      4. Magazine competitions - Issue 38 @ tvchoicemagazine.co.uk1313

      See more discussions