Groups

    GODDAMN WINDOWZ!!!

    Banned
    .

    Trying to install Adobe Production CS4 on my laptop running XP, but says it needs SP3 installed.

    So after downloading it, it goes all the way through the install, then just at the end stops and uninstalls itself, leaving a rather ugly message "XP SP3 has been uninstalled and may not work properly".

    Got no idea why its refusing to install, but the machine has just recovered from a virus attack a fortnight ago.

    Auto updates are currently switched off, and on the MS site, I get an error message 0x00700002 when trying to run.

    Tried calling tech support (0870 6010100) but still yet to get past some tart intent on keeping you online long enough to spend a fortune, but not actually speak to someone before cutting you off.

    The machine is a Vostro 1500... and yes it is a genuine copy of Windoze XP pro.

    Any ideas? Number that you spek to someone at M$?




    .

    20 Comments

    sucks i had probs with sp3 gave up trying to install in the end so i use a pre patched xp cd with service pack 3 on that i downloaded from some torrent site and just stuck my official license in, wouldnt waste my time with support lines myself, useless

    Corporate ,Retail or OEM ?.

    Original Poster Banned

    tonyg1962;4610146

    Corporate ,Retail or OEM ?.



    OEM.... I mentioned it was Dell in the OP.

    kungfu;4610124

    sucks i had probs with sp3 gave up trying to install in the end so i use … sucks i had probs with sp3 gave up trying to install in the end so i use a pre patched xp cd with service pack 3 on that i downloaded from some torrent site and just stuck my official license in, wouldnt waste my time with support lines myself, useless



    There's the rub. Go pirate and you're fine!

    I just got a new image that has SP3 on it..... but dont want to lose stuff on my lappy, so not an option really.

    Are you using the online installer of SP3 or the ]standalone file (the 'network installer' where you download a biggish (300 mb) file with all the data?)

    Original Poster Banned

    jah128;4610207

    Are you using the online installer of SP3 or the ]standalone file (the … Are you using the online installer of SP3 or the ]standalone file (the 'network installer' where you download a biggish (300 mb) file with all the data?)




    The network installer file.

    Bum. I was going to say try that! I guess you could try the ]online installer and see if it does the same...

    I take it that its SP2 at the moment?

    PS There are some free/UK geographic/Ireland numbers on ]sayno that might work....

    Also did you disable any AV before attempting install?

    Have you tried installing in Safe Mode, had a few issues with a few machines and that cured it. Also make sure AV is all turned off.

    Use a clean downloaded standalone SP3 Update. Turn off Automatic Update untill its installed.

    Original Poster Banned

    Yeh, SP2 has been installed.

    Am just downloading the ISO of SP3 (just in case the original was corrupted)

    Thats gonna put a dent in my mobile allowance!!!

    Original Poster Banned

    Celticsun;4610344

    Have you tried installing in Safe Mode, had a few issues with a few … Have you tried installing in Safe Mode, had a few issues with a few machines and that cured it. Also make sure AV is all turned off.Use a clean downloaded standalone SP3 Update. Turn off Automatic Update untill its installed.



    AV was turned off - but havent tried in Safe Mode. Auto Updates was already off.

    After this download has finished, I'll retry in safe.

    Banned

    Why does my post keep getting removed?

    Original Poster Banned

    Techmonkey;4610457

    Why does my post keep getting removed?



    Strangely, I'd seen you had replied.... Just thought you'd deleted it!

    (Hopefully that wasn't what you were posting to say BTW!)

    Techmonkey - are you posting links or images? Its probably just that your account is new so your posts are 'pre-moderated' when they have links/pics in...

    Drop me a PM if you like, and I'll put the Win XP Pro SP3 CD ISO up on my sekrit space for you. Not exactly an elegant fix, I know, but it saves faffing around with service packs and the like come the next time you want to reinstall, too.

    I had a similar problem on my old laptop..... never did get it fixed, it got stolen and this time round it installed fine..... although i do have a problem now in that all my fonts viewing this site and gmail have changed :?:

    Original Poster Banned

    jah128;4610488

    Techmonkey - are you posting links or images? Its probably just that … Techmonkey - are you posting links or images? Its probably just that your account is new so your posts are 'pre-moderated' when they have links/pics in...



    Yeh, that would explain it!

    dxx;4610522

    Drop me a PM if you like, and I'll put the Win XP Pro SP3 CD ISO up on my … Drop me a PM if you like, and I'll put the Win XP Pro SP3 CD ISO up on my sekrit space for you. Not exactly an elegant fix, I know, but it saves faffing around with service packs and the like come the next time you want to reinstall, too.



    Hopefully Tech Monkey has helped out, though I do already have a SP3 image. (Very nice one it is too!) Used it on my littluns machine last weekend.... no need to F6 for Sata drivers, which is good news! Thanks for the offer though.... appreciated.

    MinstrelMan;4610545

    I had a similar problem on my old laptop..... never did get it fixed, it … I had a similar problem on my old laptop..... never did get it fixed, it got stolen and this time round it installed fine...



    Now thats a step too far!:w00t:

    are you sure you are running windows xp and no win98?

    Banned

    ah that will be it then, yes I was trying to post a link. I have sent it in PM.

    The link is for a utility that repairs all known problems in windows update. It is a batch file that was created by the CastleCops security website before it closed down.

    If anyone has any Windows Update problems give me a shout and I will send you the link a PM

    Also how long is it before I can post links?

    Techmonkey;4610699

    ah that will be it then, yes I was trying to post a link. I have sent it … ah that will be it then, yes I was trying to post a link. I have sent it in PM.The link is for a utility that repairs all known problems in windows update. It is a batch file that was created by the CastleCops security website before it closed down. If anyone has any Windows Update problems give me a shout and I will send you the link a PMAlso how long is it before I can post links?



    A long, long, long, long time :giggle:

    Original Poster Banned

    black gerbil1;4610696

    are you sure you are running windows xp and no win98?



    Regurgitating the same old carp. Booooooring.

    Original Poster Banned

    Techmonkey;4610699

    ah that will be it then, yes I was trying to post a link. I have sent it … ah that will be it then, yes I was trying to post a link. I have sent it in PM.The link is for a utility that repairs all known problems in windows update. It is a batch file that was created by the CastleCops security website before it closed down. If anyone has any Windows Update problems give me a shout and I will send you the link a PMAlso how long is it before I can post links?



    Mods. What you've done here isn't right. There was nothing dodgy at all in the link he provided.

    Only problem.... it didn't work! Got the same problems are running the app and clearing cache.

    jah128;4612130

    A long, long, long, long time :giggle:



    Never heard of it to be honest. Mods.... please reconsider what you've done. He posted to try to help - unlike the obvious troll with his thread spoil post.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. The HUKD home for Star Trek: Discovery1627
      2. Xbox One - Buying from Other Regions *WITH* A VPN (Virtual Private Network)64491
      3. One thing you've forgotten68
      4. GIVEAWAY - Clear out of duplicate CD Keys from Humble Bundle I have yet to …33

      See more discussions