Found 9th Apr 2010
Hi all

In Google Chrome, whenever I open a new window and type something in, I always get US Google related stuff, instead of UK,despite my homepage being google.co.uk. Anyone know how to fix this?

  1. Misc
Groups
  1. Misc
4 Comments

Use The Settings On The Front Page

go to options and change the default search to Google UK

Original Poster

yeah i tried that nothing

Original Poster

ok i done it, thanks, forgot to set it as default
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Credit Card Debt Question...23
    2. Is this expensive?713
    3. Google maps on Plusnet22
    4. New Phone Contract - Plusnet Mobile any good?>1318

    See more discussions