Found 11th Oct 2010
Hi

Does anyone know how to set the new up Chrome so that when you open a new tab, whatever you type in the address bar is Google UK results and not Google.com.

It's been driving me **** mad for too long!

  1. Misc
Groups
  1. Misc
7 Comments

options... basics tab and then alter default search

or as above and click manage and then google uk

open chrome and click the spanner icon (top right of browser)

Open the "options" menu, and navigate to the "basics" tab. (top of new window).

It should have defauit search half way down, click the manage button.

Now click the google option, and the edit button to the right..,.

change the url option to "{google:baseURL}search?{google:RLZ}{google:acceptedSuggestion}{google:originalQueryForSuggestion}sourceid=chrome&ie={inputEncoding}&q=%s" (no quotes).

Original Poster

Faevilangel, i tried that but no joy, use that long link?

Original Poster

only works if i click home after opening new tab

Bugging me for a while too.

Fed up getting dollar prices instead of £ when I search for items.

Did get some suggestions but seemed way toooo complicated.

Original Poster

I think I will revert to Firefox
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Topcashback Trick or Treat competition51456
    2. Magazine competitions - Issue 42 @ tvchoicemagazine.co.uk1515
    3. Win a Fisher-Price Think & Learn Teach 'n tag Movi @ Netmums11
    4. Win an all-inclusive holiday to Antigua, including flights!11

    See more discussions