Groups
    EXPIRED

    Google Chrome web page covers the taskbar...how do I show it again?

    As above, dont why this has happened but I cannot change it back so the taskbar is showing on top of the web page

    6 Comments

    Banned

    press f11?

    Original Poster

    bykergrove

    press f11?


    Tried that..thanks

    Minimize/Maximize

    Drag the corners? Lastest Update if not click the spanner symbol and select about googke chrome then update

    http://www.vistax64.com/attachments/tutorials/9948d1233803713-taskbar-always-top-enable-disable-properties.jpg

    Right-click > properties on the taskbar

    you may have unticked the "lock taskbar", seems a bit strange to have the task bar at the top of the page rather then the bottom.

    ah I just got what was meant by on top of the web page, not the actual top of the web page.
    Edited by: "richp" 8th Feb 2011

    Having this issue as well. When it occured i double clicked somewhere roughly near the bottom of the chrome web browser or the taskbar. Eaither way, chrome is covering my taskbar, and been looking for hours. No luck. There is no 'reset settings' in chrome that i could find (in the options area) other then themes, When i been useing windows 7, there is no 'keep taskbar on top of programs' check. Having a difficult time with this
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Win a Free minion usb stick77
      2. Tv choice magazine Issue 391313
      3. Magazine competitions - Issue 38 @ tvchoicemagazine.co.uk1717
      4. totalev.com comp - win an electric car2020

      See more discussions