Gta v stuck on loading story screen Xbox one

9
Found 3rd Nov 2017
hello all. I'm just wondering if anybody else has encountered this issue with gta 5. it'll load until it gets to the loading story screen and then does nothing. I can leave it for over 20 mins and nothing. the same goes for online. I've tried hard resetting the Xbox one, clearing local saved games and uninstalling the game. contacted rockstar and they've just said what I've already tried. any help greatly appreciated.
Community Updates
Ask
9 Comments
If you've tried the change settings to energy saving and then turning the thing off completely then I've no idea
I recall that I've had this before, but it fixed itself after a day or so? Thing is, you've done all the usual things, maybe look for a GTAV Reddit forum or something? Hope you get sorted
Is your disc damaged? I had this once, I turned it of and on again and the game was magically not installed on the stystem. So I had to install it again along with all the packages (think there was 13 or 11) and it worked fine after that. Not been on it in months though as was taking up far to much of my time plus the time it takes to load I was aging a year by the time I'd spawned in my apartment looking forward to trying 6 though
Edited by: "LeahsMintytoutou" 3rd Nov 2017
Original Poster
Segata-Sanshiro1 h, 51 m ago

If you've tried the change settings to energy saving and then turning the …If you've tried the change settings to energy saving and then turning the thing off completely then I've no idea

Thanks for replying. I have tried that but I think ill give it another try tonight. I don't understand why they've put an instant on feature on the Xbox if it messes up the Xbox and you have to put it on energy saving
Original Poster
frakison1 h, 52 m ago

I recall that I've had this before, but it fixed itself after a day or so? …I recall that I've had this before, but it fixed itself after a day or so? Thing is, you've done all the usual things, maybe look for a GTAV Reddit forum or something? Hope you get sorted

I'm hoping that mine somehow fixes itself. Getting withdrawal symptoms lol. I'll have a look around the web and have a look at your suggestion. Thanks
Original Poster
LeahsMintytoutou1 h, 20 m ago

Is your disc damaged? I had this once, I turned it of and on again and the …Is your disc damaged? I had this once, I turned it of and on again and the game was magically not installed on the stystem. So I had to install it again along with all the packages (think there was 13 or 11) and it worked fine after that. Not been on it in months though as was taking up far to much of my time plus the time it takes to load I was aging a year by the time I'd spawned in my apartment looking forward to trying 6 though

Gonna give the above another try and also uninstall it again. Somethings wrong somewhere. I have read that it could be a corrupt save file but I don't know. I know what you mean. Even when it wasn't broke it still took a little while to load. You would have thought that loading times would be a lot faster nowadays
thewrecker74777 m ago

Gonna give the above another try and also uninstall it again. Somethings …Gonna give the above another try and also uninstall it again. Somethings wrong somewhere. I have read that it could be a corrupt save file but I don't know. I know what you mean. Even when it wasn't broke it still took a little while to load. You would have thought that loading times would be a lot faster nowadays




Have you tried loading it not connected to the internet?
Original Poster
catbeans34 m ago

Have you tried loading it not connected to the internet?

I hadnt even thought of that. Thanks very much. I suppose that will determine if it is a corrupt save file
Original Poster
Thanks to all that replied. Found out in the end that it was a corrupt save file. Sad times having to start all over again.
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Discussions

    Top Merchants