Groups

    Hard Drive problem!

    I have a HFS+ formated exterenal Hard Drive. Every time I try to darg drop a file it says "Cannot Copy : Cannot read from source file or disk."

    Please help

    10 Comments

    Is this formatted for a Mac? What system are you using to try and send files to the PC with?

    John

    Original Poster

    It is formatted so the xbox 360 can read it. I used Macdrive to format it, and it worked transfering files with Windows Explorer. But now tried to transfer a file on to the hard drive and it comes up with this message.

    Banned

    what OS?

    Banned

    I get this sometimes in Vista when trying to drag from one explorer window to another. It works if I right click/COPY on the file and right click/PASTE on the destination pane. bizarre but then again it is Vista I'm referring to

    Are you sure it's HFS+? I didn't think Windows had native support for that, when you say Windows Explorer which version of Windows are you using? Have you checked the Eventviewer (if using Windows) as this will sometimes give a more specific message if there's trouble with a hard drive.

    John

    Original Poster

    My OS is XP and I have Macdrive installed.

    Soupy, I tried the first link installed it, But when I try to transfer the file to the Hard Drive it says "Sorry could not write (File) A device is attached is not functioning"

    Confused ! HFS+ (Mac) XBox ? Windows ! what type of file is it and please explain in more detail, ie: Drag and Drop from where to where ?

    Macs have their own specific sw for getting files onto XBox's and correct M$ doesn't have native support for HFS+

    Banned

    yinujim;1370973

    My OS is XP and I have Macdrive installed.Soupy, I tried the first link … My OS is XP and I have Macdrive installed.Soupy, I tried the first link installed it, But when I try to transfer the file to the Hard Drive it says "Sorry could not write (File) A device is attached is not functioning"



    If you have NETframework or Java installed run LTOOLSnet.exe or LTOOLSgui.bat from where its installed ( should be in "C:\Program Files\ltools-6.12 XP Linux Disk Utility\bin\ )

    Once you can see the GUI, press on the Read Only button so it says R/W, now give it a try

    Hope that helps ya

    Original Poster

    mmm... Tried that still does not work
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. HUKD Nintendo Switch owners thread941343
      2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767216
      3. Nintendo Ships Every Switch With a Hidden NES Emulator35
      4. What do you feel like whinging about today?1927343

      See more discussions