Groups

    HD LCD as monitor - audio out of sync, how do i get it to be in sync?

    Hi all. I've just bought myself a DVI-to-HDMI cable so that i can use my HD ready TV to watch films on (also bought an internal Blu-ray player for the PC to do this with). I connected the TV up with my pc today just to test it out and was messing about with the dual monitor setup. I then played a 720p quicktime file (Harry Potter HBP trailer if you must know ) to see what it looked like in HD on the TV screen.

    It looks awesome but the audio is slightly out of sync with the video.

    The audio comes from the 5.1 PC speakers. When i play the file while viewing it on the left screen (the pc monitor, the TV is on the right) the audio is in sync. Only when the video shows on the TV is the audio out of sync.

    Anyone know how I can fix this?

    4 Comments

    problem sounds like your pc/gfx is not up to the job of drawing 2 screens at once, see if u can set software to blank 1st screen/only draw 2nd screen on movie playback.
    could be a codec issue as many have problems with multiple monitor setups but risky area to play with unless you take care.
    other option if u only watch movies on tv is set tv to be primary display monitor .

    Original Poster

    maddogb;4410200

    problem sounds like your pc/gfx is not up to the job of drawing 2 screens … problem sounds like your pc/gfx is not up to the job of drawing 2 screens at once, see if u can set software to blank 1st screen/only draw 2nd screen on movie playback.could be a codec issue as many have problems with multiple monitor setups but risky area to play with unless you take care.other option if u only watch movies on tv is set tv to be primary display monitor .



    I've got a core 2 due 3.0Ghz processor, 4GB RAM and an Nvidia Geforce 8800 GTX GPU, my computer is MORE than up to the job lol.

    Plus, TV was tried as primary and secondary. Don't think it's a codec problem either.

    well if its the same in primary position it has to be a tv issue or poss hdcp.

    Original Poster

    In case anyone else has the same trouble, I went in to my sound settings on the pc and turned off any audio enhancements (such as virtual surround for non-5.1 outputs) and this seems to have fixed the problem.

    Thanks for trying to help maddogb
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. miikeyblue and shabbird's (but mostly shabbird's) Tuesday night pub quiz!553782
      2. word association Game73844467
      3. Do you have one of these 2.1 million 50p's selling for 20x its value?816
      4. Shana Tova to all Jewish HUKDers911

      See more discussions