Found 26th Mar 2010
A bit of niche, but it would be great if somebody could help me. My hdmi connects laptop to TV produces a great picture, but sound remains with my latop speakers. cam amything be done about that?

thanks folks

5 Comments

I used to just use an audio cable from the laptop to a decent set of speakers.

I've got a proper media center now though.

edit - ah ignore me - I only had the monitor vga output on my laptop & no hdmi so couldn't carry audio which is why I was using external speakers and don't any more.

Right click the sound icon on the bottom right --> playback devices, select tv output, set default. done.

If there is a quicker way please advise, as thats how I do it

Also Alfonse, thats not the question he/she asked............ so I dont see how that link is in anyway useful..

Inquisitor;8213711

Right click the sound icon on the bottom right -- playback devices, … Right click the sound icon on the bottom right --> playback devices, select tv output, set default. done.




That's probably the easiest way to do it. I suspect there is an HDMI audio output setting in Catalyst if you have an ATI card (be surprised if Nvidia didn't have something similar too...)

Original Poster

taa guys
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Topcashback Trick or Treat competition52473
    2. Win an all-inclusive holiday to Antigua, including flights!22
    3. Magazine competitions - Issue 42 @ tvchoicemagazine.co.uk1515
    4. Win a Fisher-Price Think & Learn Teach 'n tag Movi @ Netmums11

    See more discussions