Expired

HDMI not working from Sources to Samsung TV

16
Found 19th Aug 2008
Hi Folks,

I have several problems now that i've decided to get some things going via HDMI.

Firstly, I have a Dell XPS M1330 laptop and a Samsung 40" LCD TV. I was hoping to play something from the laptop via HDMI cable. The laptop has HDMI out, but doesn't seem to be working. I have updated all drivers, etc. The strange part is, the laptop doesn't seem to see the connection and neither does the TV to an extent.

With the HDMI cable plugged in, the TV shows 'No Signal'
With the HDMI cable unplugged, the TV shows 'Check Signal Cable'
So I would assume that the power is being sent along the cable, but none of the actual audio/visual content?!? Ok, i'm lost on that one. Tried all three connections on the TV (HDMI) and tried every setting possible on the laptop (Vista Ultimate Edition).

The Second problem I have is with the same TV and a Philips DVP5980 dvd player. I can get the picture sent to the TV, but no audio. I have tried every setting possible, but it's just not happening.

I'm starting to think the TV is faulty. Any ideas? Questions?
Community Updates
MiscSamsungTV
16 Comments
Just to add, everything is new, including two seperate HDMI cables of different manufacturer
Did you press the function (FN & F8) keys on your laptop to activate the video output to your TV ?

It should give you three options......laptop screen, both screens & external screen.
yeah, tried all the normal stuff.
FN/F8
Used the dell display configuration
Tried to use extend desktop,etc etc

I'm starting to think I have a faulty TV,laptop and DVD player.....

thanks Mecoconuts (repped)
Sorry if I’m stating the obvious, but have you called dell tech support?
or samsung for that matter
they were very helpfull when i called
mcallim7;2775592

Sorry if I’m stating the obvious, but have you called dell tech s … Sorry if I’m stating the obvious, but have you called dell tech support?or samsung for that matterthey were very helpfull when i called



yeah, I'm away to call Dell now. Unfortunately last night they were closed (how selfish!)

I think the TV is at fault to be honest
go in to your graphics card settings and there should be an option to detect display check that the tv is detected and then choose the clone option so should show on both screens? Sorry to state the obv you have selected the correct tv sorce LOL
definately a faulty TV, just tried it on another with the same settings and it worked fine
bazzaric;2776480

definately a faulty TV, just tried it on another with the same settings … definately a faulty TV, just tried it on another with the same settings and it worked fine



What model of Samsung TV is it ?

Could be an option in the Service menu for HDMI Autodetect is off ?
LE40A436T.

40" series 4 I believe. Tried the laptop to HDMI on another samsung (same model) and it worked straight away...
Just to clarify, when connecting the DVD player to the HDMI on the samsung the following happens:

HDMI 1: Picture/no sound
HDMI 2: Blue Snow and blinking screen
HDMI 3: Picture/no sound

When the Laptop is connected, I get a 'No Signal message' when unplugged the message changes to 'check signal cable'. The laptop is obviously receiving no signalling from the TV to say 'i'm a TV'
Samsung 0845 7267864 ( or saynoto0870.com 01932 454358

ATB
bazzaric;2776830

Just to clarify, when connecting the DVD player to the HDMI on the … Just to clarify, when connecting the DVD player to the HDMI on the samsung the following happens:HDMI 1: Picture/no soundHDMI 2: Blue Snow and blinking screenHDMI 3: Picture/no soundWhen the Laptop is connected, I get a 'No Signal message' when unplugged the message changes to 'check signal cable'. The laptop is obviously receiving no signalling from the TV to say 'i'm a TV'



this happens with my ps3 sometimes. on my le46
Hi,
I have this weird problem with my Samsung 32" LCD TV LC32450 and I have Virgin media HD box. Both just 3 weeks old.
Today morning it was workign fine but all of a stopped working. Now I am unable to check whether it is the HDMI Cable that Virgin provided or it is the Virgin box that is causing issue or if it is the HDMI port that is gone?
Anyone had simlar issues? sorry for hijacking this thread.. just thought it may be apt to put it here as it seems similar
Have you thought about buying a decent TV?
Get your own thread. I've waited two years for a reply...

Can your virgin box output over scart? Try that to test the virgin box is working then try a different cable/tv for hdmi
bazzaric

Get your own thread. I've waited two years for a reply...Can your virgin … Get your own thread. I've waited two years for a reply...Can your virgin box output over scart? Try that to test the virgin box is working then try a different cable/tv for hdmi



LOL... I hadn't even noticed that! X)

Sorry, commenting is no longer available on this discussion.

Top Discussions

Top Merchants