Heating problems

11
Found 30th Nov 2017
Any heating or boiler engineers on here?

Have a boiler which I think is working ok (old but recently serviced) however when I boost or schedule it to heat up to 20 deg from say 15 deg it takes way longer (2-3 hours plus) to reach that temperature. It continuously fires up for a minute or two then goes off again and repeats. I would normally expect it to fire up and reach that temp well within the hour but is not happening. I have Hive which has been working fine and they are struggling to find fault and a factory reset did not help. Any clues good people of HUKD ? Not sure if it's the Hive or the boiler but I have a service call booked for Monday to investigate also
Community Updates
Ask
11 Comments
Have you looked at the boiler as it fires up and goes off? And weird noises or have you had any radiators off or anything that could get air into the aystem
Edited by: "Dannyrobbo" 30th Nov 2017
check the pump and valve.

Does hot water work OK? (assuming not a combi?)

The cycling of the boiler could be because the flow through thte boiler is too low. Either pump failing or valve not opening properly (or stuck if 3-way rather than individual zone valves).
When it was serviced has the engineer turned down the circulatory water temperature? The short cycle cycling could suggest that the temperature is set too low.
I'd look at the water temperature first.
What about the return to boiler temp being too high.... possibility.
Maybe shut down the flow on the radiators a bit. I believe there should be a temp drop of 11 degrees from entering radiator(s) to leaving the radiator(s). End result being a lot lower temp returning to boiler and it not needing to shut down.
Thanks for all you replies, will take a look when back home. Water seems ok but I don't use a lot (shower at work and my sports club mostly) so can't be sure if I'm getting the full amount. Sounds like I did the right thing booking an engineer and can discuss these things with him
Dannyrobbo15 h, 38 m ago

Have you looked at the boiler as it fires up and goes off? And weird …Have you looked at the boiler as it fires up and goes off? And weird noises or have you had any radiators off or anything that could get air into the aystem


No weird noises, it literally just goes on and off. All rads are on
tallpete331 h, 19 m ago

No weird noises, it literally just goes on and off. All rads are on



It sounds stat related then, do you have the old non hive stat
Dannyrobbo3 h, 8 m ago

It sounds stat related then, do you have the old non hive stat


I don't , no
tallpete334 m ago

I don't , no



It sounds hive related, boiler heats water okay. Central heating is okay when it’s called for but it comes on and off and there’s no air in the system. The engineer should sort it there’s not a great deal to a boiler
Dannyrobbo3 m ago

It sounds hive related, boiler heats water okay. Central heating is okay …It sounds hive related, boiler heats water okay. Central heating is okay when it’s called for but it comes on and off and there’s no air in the system. The engineer should sort it there’s not a great deal to a boiler


Hope so mate, have been dealing with Hive and to their credit they did try hard but came up blank. Hopefully the engineer can get to the bottom of it on Monday. At least I have heat but its just not working as it should at the moment
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Discussions

    Top Merchants