Found 1st Jul 2009
Im trying to put some pics on here on a FS trade i just did, im plugging camera in as normal to usb thing but nothings happening, it normally pops up and i go from there but its not registering?

is there anything i can do? I have blown the usb thing just incase there was dust in.

I am not computer literate so please help without the jargon!!!

  1. Misc
Groups
  1. Misc
8 Comments

have you tried just to my computer (on your desktop or start,computer)

then there may be a icon which represents the camera there so you can view the images that where


does it make the (do do ) noise when you plug it in ?

Original Poster

ive looked in my computer, desktop and control panel and theres nothing there, it doesnt make the noise either.
It worked a few days ago though!

nono2522;5638341

I have blown the usb thing.....I am not computer literate so please help … I have blown the usb thing.....I am not computer literate so please help without the jargon!!!



you don't say.... lol

When you plugged in you camera, did any software open up? or just a normal windows explorer window? (when it worked I mean)

you could try a system restore.

i dont mean this to sound funny but have you turned the camera on? i have to turn the power on my digital camera first then it gives me the option 'connect to computer?' i press on that, then it comes up on the computer.

Original Poster

becci148;5638395

i dont mean this to sound funny but have you turned the camera on? i have … i dont mean this to sound funny but have you turned the camera on? i have to turn the power on my digital camera first then it gives me the option 'connect to computer?' i press on that, then it comes up on the computer.



haha yeah i have turned camera on, noramlly when i turn it on the (dont know the name) zoomy part on the camera comes out but its not, green light comes on but thats all :thinking:

nono2522;5638419

haha yeah i have turned camera on, noramlly when i turn it on the (dont … haha yeah i have turned camera on, noramlly when i turn it on the (dont know the name) zoomy part on the camera comes out but its not, green light comes on but thats all :thinking:



:? mmm, not sure then - think i'd personally turn everything off, restart it all and prey that works!!!

Have you tried a different usb port ,If you are using a front one then try one at the back,
And maybe even just try restarting your pc,

check the slide on the side of the memory card and try sliding it to another position,this happpened to me and for some reason this was why x
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Topcashback Trick or Treat competition51460
    2. Magazine competitions - Issue 42 @ tvchoicemagazine.co.uk1515
    3. Win a Fisher-Price Think & Learn Teach 'n tag Movi @ Netmums11
    4. Win an all-inclusive holiday to Antigua, including flights!11

    See more discussions