Groups

    Help... Any printer engineers out there?

    I bought a HP Colour Laserjet 4650dn printer (Q3670A) from my wifes employer as they had upgraded in the office. It is out of warranty but has been working fine since I've had it which is almost 2 years ago.

    It is network connected via my Netgear Sky but has error code: 49.4401 Service Error

    On my HP Toolbox device status it is saying.. Make certain that the device's power cord is plugged in, the power is turned on, and that all cables are properly connected.

    I have looked online and people say update firmware but I don't know how... it says printer must be able to access menu screens but mine is locked with error code?

    Any advice anyone? Or if someone PM's their mobile number I am happy to call you.

    Thanks in advance

    I have looked online

    5 Comments

    Issue Description:
    A customer can receive one of the 2 following messages:
    ”Cardslot not Initialized”
    “49.44 01 Service Error”
    Both these errors indicate that the User space on the Compact Flash card has become corrupted.

    Solution or Workaround:
    To resolve the issue it is necessary to perform the Disk Init procedure.

    NOTE: If the customer has a harddrive installed in the printer have the customer remove the harddrive before executing the Disk Init procedure. This will make sure that any stored jobs are preserved on the harddrive.

    Disk Init Procedure
    1. Turn the printer off, then on
    2. When the memory count starts on the control Panel, press and hold the Menu button until all 3 lights on the control panel are lid
    3. Press the 4. Press the Check button. The printer will initialize the User space on the Compact flash and will continue it’s power-on sequence.

    may work ?????

    Hi, try this: when the memory count start Press and Hold the "Menu" button
    Release the "Menu" button when all 3 LEDs are illuminated
    Press the The display will now show "Initialize disks"
    Press the green "Check" button to start the process.
    The printer will automatically come back to "Ready" after this procedure.

    Original Poster

    tried that but doesn't work I do not have the :-(

    Original Poster

    Twotellys;6439933

    http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?locale=en_US&taskId=110&prodSeriesId=74301&prodTypeId=18972&objectID=c00208109


    tried this, removed the formatter, checked connections, put all back together again and no display on the screen...what joy... :oops:
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. How dangerous is Donald trump?25116
      2. Boom2511
      3. A Nigerian prince and bit coins scam78
      4. Veteran TV host Sir Bruce Forsyth dies at 891616

      See more discussions