Expired

Help - Before I get sacked!!

32 replies
Found 12th Jul 2006
My boss has brought his laptop into office to use.


At home he uses Wanadoo (now Orange) wireless livebox with no probs.


Here in office our ISP is "hellotelecom".


Laptop will connect to internet, surf no probs, receive emails but will not send emails & keep getting following error:

" Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems or a long period of inactivity. Account: 'pop.wanadoo.co.uk', Server: 'smtp.wanadoo.co.uk', Protocol: SMTP, Port 25, Secure (SSL): No, Socket Error: 10053, Error Number 0x800CCC0F"


Have spoken to Orange & Hello, neither of which are any use :x .


Have been trying to sort this for 2 days now & shortly laptop will be making a swift journey out of the window :eek: hence why I'll get sack. (We don't have an I.T dept, I'm the best we've got & thats not much - lol)

Any help would be appreciated - I'm now all "googled" out.

  1. Misc
Groups
  1. Misc
33 Comments

Original Poster

Duck, our office has a wireless router.

Have tried all options other than reinstalling outlook coz I don't have the disc - still no luck

When did it last work?? You might be able to do a system restore to roll back to when it still worked and see if that works.

It could be that the ports are blocked by the router's firewall. Do you have access to it and what model is it??

Are there any emails there with attachments??

Try this, even if there aren't messages with attachments... CLICK HERE

Original Poster

[SIZE=2]Duck[/SIZE]
[SIZE=2]1. This is the first time he's tried using in office (has only had laptop for approx 3 wks).[/SIZE]
[SIZE=2][/SIZE]
[SIZE=2]2. Router is a Netgear DG834g but dont know how to access.[/SIZE]
[SIZE=2][/SIZE]
[SIZE=2]3. No attachments to email & tried suggestions on the link but still the same.[/SIZE]
[SIZE=2][/SIZE]
[SIZE=2]This is sooooooo frustrating - I could never be an IT person, dont have the patience.[/SIZE]

Thankfully that's the same router as I have.

Can you get into the router settings??

Go to 192.168.0.1 and try logging in with the username "admin" and the password "password". Depending on who et it up, you might get in, you might not. If you can get in then you might be able to mess with some settings to get it to work. I can make some suggestions there, but we'd beytter check you can first.

Original Poster

[SIZE=2]Duck cant access the router settings.[/SIZE]

[SIZE=2]We used an outside consultant to set this up & he must have changed the login details but has not given us the info - I wonder why? :pirate:[/SIZE]
[SIZE=2][/SIZE]
[SIZE=2]I will email him & request info but don't hold much hope![/SIZE]

If it works at your bosses' home then that's a suggestion as to what it may be. If he takes it home and it doesn't work their either then his software is probably corrupted. That could be solved by a reinstall of outlook or a system restore if they've been enabled.

Original Poster

Thanks Duck - will get him to try.

i think the problem is that at home he connects to the internet through wanadoo, and so accessing the wanadoo outgoing mail server is fine because he's on wanadoo

in the office, the ISP is different, so wanadoo says "hang on, i don't think so!" and wont let you connect


that's your problem

you could setup another account, and make it use your work ISP for sending

this means that if you set the receiving server in both, he'll get emails at home in one folder (the original account) and ones at work in another account

it's very common for ISPs to only allow their own customers to use their mailserver


at Bitopia we can offer a wide range of support for your business check out the website

Original Poster

Reaps do you mean a new mail account on the exisitng OE, or a new XP user account with a separate version of OE?

what you might have to do is setup a work account, but no use any incoming mail server (if it will let you). That work account will have the work outgoing mail server (you can find this out be ringing your work isp)

he'll then need to specify which account to send emails from, and you can change in the options to not include the second account in the "send/receive"

[SIZE=2]i mean a new mail account in OE[/SIZE]

the clock is ticking.....rocky mans p45 is probably lying on his boss' desk right now.....

Original Poster

Tried that!

Set up a second mail account with just "pop" as in the incoming details (wouldn't let me progress without putting something in).

Set outgoing server details exactly as mine but no change.

Original Poster

Thanks ryoooh - nice to see your concern :razz:

you need to open the email, and instead of clicking on send there should be an option in the file menu to send using the second account

if it's still coming up with the error about wanadoo the email is still trying to use the first account with wanadoo in the outgoing server settings

Try keeping the pop.wanadoo one in the incoming...

do you have a server that all your computers are connected to?

Reaps is right.

isp can and normally do deny access of their outgoing mail server when the connection is not with that isp itself.

a solution (which i use) is, you need a email programme that supports more than one email account (setting).

with that you can setup as many as accounts on yout email programme with all the combinations that you use, e.g. isp A return address with isp A outgoing server; isp A return address with isp B outgoing server.

however the latter, many incoming (receiving end) mail servers see it as spam and might filter your mail and never get delivered. because the return address has different domain as the outgoing server domain.

good luck.

Of course, if it's urgent then he could always use webmail.

Original Poster

do you have a server that all your computers are connected to?



No all machines are stand alone

just tell your boss to move your work to wanadoo

Original Poster

duckmagicuk2Of course, if it's urgent then he could always use webmail. … duckmagicuk2Of course, if it's urgent then he could always use webmail. :wink:



Your joking - the only saving grace in this whole situation is that my boss is virtually a complete technophobe. He can just turn on laptop & press either hotkey for internet or mail!! - lol :lol:

any luck using the file->send using another account method?

Original Poster

Reaps: Set up second account with wanadoo as incoming but outgoing details same as mine.

Now get a different error:

"The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was "***....". Subject 'test', Account 'Work', Server: 'smtp.enta.net', Protocol: SMTP, Server Response: '504:Helo command rejected: need fully-qualified hostname', Port 25, Secure (SSL): No, Server Error: 504, Error Number 0x800CCC79"

Is this progress?

Try this
Open your mail client.
From the Tools menu, select Accounts.
Select your mail account and click Properties.
From the Server tab check My server requires authentication.
Click Ok.

Original Poster

Reaps - have already set that.

ok try unticking "my server uses a secure connection" if that is there

[SIZE=2]there should be an option for using authentication for the smtp server, and in there put the login details you use for receiving mail[/SIZE]

because you're now using the work smtp server, you could try ringing their support and telling them the new error, as it's coming from their server

they should be able to help you more than i can as they can tell you why it's being rejected (hopefully)

Original Poster

[SIZE=2]Tried that too still get same message.[/SIZE]
[SIZE=2][/SIZE]
[SIZE=2]Have just had contact back from the guy who installed the router etc. He seems to think we need to contact ISP and get them to authorise the email address we are trying to use. (From memory he thinks he had to do that for us in the office when he did the set up).[/SIZE]
[SIZE=2][/SIZE]
[SIZE=2]Have just spoken to ISP re this request which they just seemed to accept as the norm so hopefully may now get sorted - will let you know.[/SIZE]
[SIZE=2][/SIZE]
[SIZE=2]Thanks again for all the advice guys.[/SIZE]

No problem, if you ever need IT Support we'd be glad to help in the future, we specialise in small to medium businesses. I'm an IT Developer so my support knowledge is limited, but our support guys know more than me

Original Poster

[SIZE=4]YIPPEE!!!![/SIZE] Sorted :lol: :lol:

Have now got email working for my boss from the office.

Needed to set up a second mail account with work SMTP details & get them to authorise sending "wanadoo" emails.

Bit p#**ed off though coz I rang ISP support on Monday & they never told me that they needed to authorise & I had already tried the 2nd mail option. :x

They could have saved me 2 days of hassle! Still - ISP boss is visiting us today!!! - i might make his coffee :evil:

Thanks again for all your help & advice guys.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Win a £100 Amazon Voucher From LoveMyVouchers33
    2. Topcashback Trick or Treat competition61642
    3. Chat magazine issue 4323
    4. Magazine competitions - Issue 41 @ tvchoicemagazine.co.uk1717

    See more discussions