Found 1st May 2009
ok this doesn't make much sense to me

i'm trying to burn some disc images to dvd. they work fine using signalex branded dvds (from poundland!) but when i try to use my TDK branded discs, it refuses to burn. it gives me an error message and spits the disc out.

even more annoying, this only started happening about a week ago. before then, i've burnt loads of tdk dvds succesfully

can anyone give me some advice on this?

  1. Misc
  2. Disc
  3. DVD
7 Comments

Banned

what error message exactly?

what program you using?

are you burning ISO's? or data dvd's?

make sure the drive is dust free

Original Poster

one did just burn actually, but i think it was a fluke because the next failed like the rest. roxio easy media creator said:

Sense: 03 ASC: 0C ASCQ: 00 (Command 35)
-------------------------------------------------------
Px.dll: 4.2.58.500
PxAFS.DLL: 4.2.58.500
pxdrv.dll: 1.2.16.0
PxMas.dll: 4.2.58.500
PxSFS.DLL: 4.2.58.500
PxWave.dll: 4.2.58.500
pxwma.dll: 1.0.0.3

starburn says:

00:36:39 : Creating CD/DVD/Blu-Ray/HD-DVD from image
00:36:39 : Source File:
: C:\Users\Administrator\Desktop\title.iso
00:36:39 : Destination device: DVDRAM GSA-T20N
00:36:39 : Requested burning speed: DVDRAM GSA-T20N
00:36:39 : Write Method: Track-At-Once
00:36:39 : Started
00:36:39 : Testing unit ready...
00:36:39 : Unit ready
00:36:39 : Getting BUP (Buffer Underrun Protection) support...
00:36:39 : BUP successfully got
00:36:39 : Enabling BUP (Buffer Underrun Protection)...
00:36:39 : BUP enabled successfully
00:36:39 : Try to set choosed CD/DVD/Blu-Ray/HD-DVD speeds...
00:36:39 : Speed successfully set
00:36:39 : Sending OPC (Optimum Power Calibration)...
00:36:53 : Burning...
: Burning error!
:
SCSI Status: 0x00, CDB Length: 10, CDB Dump: 0x2A 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x20 0x00 0x00 0x00 0x00 0x00 0x00 0x00

SCSI sense data dump:
Error Code: 0x70, Is Sense Valid: No, Segment Number: 0x00 (0)
Sense Key: 0x03, Reserved: 0x00, Incorrect Length: No
End Of Media: No, File Mark: No, Information: 0x00 0x00 0x00 0x00
Additional Sense Length: 0x0A (10)
Command Specific Information: 0x32 0x4D 0x03 0x0C

Additional Sense Code (ASC): 0x0C, Additional Sense Code Qualifier (ASCQ): 0x00


imgburn says something similar to starburn but i cant copy paste it for some reason


i'm burning isos, i've tried 8x 4x 2x and 1x

you havent updated/changed any drivers recentally have you?

Original Poster

not manually, can drivers auto-update?

Banned

damn i hate roxio. but im guessing its a bad batch of dvds you got. if one burnt and the rest wont.
are they the superdrug ones by any chance?

starburn
also, i notied on 'write method' it said track-at-once. you sure thats the write method you want? try changing it if you can.
and even the 'burn speed' has the name of your drive rather than 4x or whatever speed you want to burn at.

but i really think its a bad batch of discs. someone correct me if im in the wrong.

the program can auto update, maybe thats changed some stuff? check again and try manually updating the programs.

Original Poster

already tried imgburn, same problem. i have a friend who has some tdk dvds, ill try one of his to see if it is the discs. i got mine from play.com
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769356
    2. *** Weekly game codes giveaway 192 ***11
    3. Tesco 3 for 2 Toy deal starting 27th October810
    4. Add one, leave one game54415423

    See more discussions