Groups

    Help cant connet to my Phillips router on my new Acer laptop

    AAAArrgghh
    Hi
    i have just got a new acer 5920 patop ans it wont connect to my phillips SNA6500 router
    it keep sayin that my laptop in cont configured for this
    i called acer they told me to contact their software people on Monday using an 0906 number and the fix is easy
    i have tried the acer website to look for this "fix" but i cannot see it any where
    can anyone please assist me in this
    at the moment i cannot even download the vista SP1
    thanks

    15 Comments

    Have you tried connecting using a ethernet cable ?

    Original Poster

    it connects fine with the cable but i need the wireless connection

    thanks

    Banned

    Is it switched on?

    Original Poster

    ha ha ha

    it has to be a software issue but as to where the patch is
    a needle would be easier to find in a haystack
    its so frustrating

    "Is it switched on" may not be a daft question - are you picking up any wireless networks? If not then the wireless card may be turned off or it could be knackered

    i got an acer about a year ago, had to update the drivers on the wireless then it worked perfect.

    Banned

    Have you switched your wireless ON from your laptop?

    Havve you tried searching for it?

    Need to know this before i can help you

    Original Poster

    all switched on
    i am picking up all the wireless networks in the street including mine except it wont recognise it

    I had a simplar problem where my Acer wouldn't pick up, but that was because on the power settings, I had it on maximum battery life as the power cable wasn't plugged in, so it automatically turns off the wi fi

    Original Poster

    thanks foxy tried that cable in and out to no avail im afraid

    BUMP!

    Can some computer whiz please help this fella. I hate these type of problems!

    Original Poster

    Resolved thanks Jerry786
    lot of hard work there mate

    tasape;3611236

    Resolved thanks Jerry786lot of hard work there mate



    Posting your solution on here might help someone else with the same problem ! :thumbsup:

    Original Poster

    well this is for VISTA only
    [COLOR="DarkOrange"]Click START ----Connect to ................[/COLOR]
    When you view the available wireless networks Right click the network that you have the problem with and click properties.

    Click the security tab and change the security type to either WPA-Personal or WPA2-Personal, These are recommended.

    then select either TKIP or AES for the encryption type.

    enter your passphrase, and walah.

    If this does not work then fiddle arround with the encryption type, basically just mix and matched.
    Bearing in mind you Must have your Router Settings at hand so you can copy them EXACTLY
    spelling for the Router name has to be exact
    also delete any previous attempts where ther is an error on the modem name as this will conflict with the correct name
    .see clear as mud

    Banned

    tasape;3611236

    Resolved thanks Jerry786lot of hard work there mate



    No problem

    :thumbsup:
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. EasyJet flights for summer 2018 (up until 2nd Sept 2018) will be released o…11
      2. Potential upcoming Argos glitch or buggy app?109
      3. Xbox One - Buying from Other Regions *WITHOUT* A VPN (Virtual Private Netwo…1851337
      4. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread423414457

      See more discussions