Help, can't visit the links

13
Posted 1st Apr 2019
Hi, recently when I click on a link on any deal I just get a blank page in the new window and title Visit (1x1) at the top.
Browser is Chrome and I do use the uBlock Origin and pop up blocker pro but it usually asks permission to allow the link.
Anyone able to help or advise? I have disabled all plugins on Chrome and same result....I also use Kaspersky AV
Laptop is fully up to date on Win10.
TIA.
Cheers
Community Updates
Ask
13 Comments
Have you tried to whitelist hukd
esar01/04/2019 17:48

Have you tried to whitelist hukd


HI, yes its in the whitelist...I have disabled all extensions in Chrome and tried that too.
Cheers
bawbagus9 m ago

HI, yes its in the whitelist...I have disabled all extensions in Chrome …HI, yes its in the whitelist...I have disabled all extensions in Chrome and tried that too.Cheers


The last time chrome went funny on me there were multiple instances open that hadn't closed properly, ctrl + alt+delete to bring up task manager and close everything chrome
Just tried that, still black screen when I click on the get deal links, just started doing this recently.
Its a new laptop, 16GB RAM, SSD, GFX card and 8th Gen Intel CPU
Works ok on my phone and tablet so not my network.
really annoying as I have to copy the description and then go to the vendors website and search for it that way, not always accurate though.
Cheers
Just to update this, I downloaded Firefox and tried that, same issue so that meant not a Chrome issue, after some trying stuff off and on in Kaspersky it turned out to be Private browsing setting, disabled that and now ok
Thanks
bawbagus01/04/2019 18:29

Just to update this, I downloaded Firefox and tried that, same issue so …Just to update this, I downloaded Firefox and tried that, same issue so that meant not a Chrome issue, after some trying stuff off and on in Kaspersky it turned out to be Private browsing setting, disabled that and now okThanks


37378140-TqkdC.jpg
esar8 h, 23 m ago

[Image]


Lol I usually don't like they GIF's but that made me smile!! Thanks for that alone.
Here's how I fixed it.

See here for how community.kaspersky.com/kas…249

I did the same for HOTUKDEALS and DIGIDIP.NET. Seems it's to with private browsing
sonofislaymother23 m ago

Here's how I fixed it.See here for how community.kaspersky.com/kas…249I d …Here's how I fixed it.See here for how community.kaspersky.com/kas…249I did the same for HOTUKDEALS and DIGIDIP.NET. Seems it's to with private browsing


Thanks, I had disabled Private Browsing but wanted to keep it on, I did as advised in the link you posted and it worked with Private Browsing enabled, nice one, cheers.
hotukdeals.com/comments/content/fs0Zf/37397626.jpg" data-image="37397626-fs0Zf" data-height="545" data-width="692" wide="" alt="37397626-fs0Zf.jpg" /> add hotukdeals.com to exclusions manually and done :-)
I did that before but the link posted above sorted it first time, thanks
sonofislaymother2nd Apr

Here's how I fixed it.See here for how community.kaspersky.com/kas…249I d …Here's how I fixed it.See here for how community.kaspersky.com/kas…249I did the same for HOTUKDEALS and DIGIDIP.NET. Seems it's to with private browsing


Thank you, I had the same issue over a month already...
Disabling private browsing in Kaspersky did the trick for me. Thank you.
Post a comment
Avatar
@
    Text

    Discussions

    Top Merchants