Groups
    EXPIRED

    Help - Epson & Vista problems

    I have both an Epson printer (stylus c64) and an Epson scanner (perfection 1260).

    I just replaced my desktop computer with a new one, loaded with 32-bit Vista Home Premium. My old computer used Windows XP.

    The Epson printer works fine (as the driver comes with Windows), but the Epson scanner doesn't. So, I went online to find an updated driver for the scanner and now the scanner works perfectly.

    BUT, my printer doesn't work. Well, it does and it doesn't. It just prints out random lines (they look like thin morse-code lines) where the text was suppose to go. I've tried printing out pages from websites, adobe, wordpad, paint, notepad and I have the same problem each time.

    I know the printer works. I use the scanner to "copy" (not just scan) a piece of paper and the printer prints out the copy just fine.

    My suspicion is that the scanner driver is conflicting with the printer's drivers, hence it prints for the scanner, and not for anything else. But I don't know how to fix this problem.

    My options so far is to use system restore to restore it back to before the scanner, so that I can still use the printer. It just means I can't use the scanner.

    Any suggestions would be greatly appreciated. Thanks.

    4 Comments

    Original Poster

    http://img.ebayanuncios.es/5f/78/5f789e8ea187aa8afb8ec4180c97808b_vip.jpg
    http://dpnow.com/archives/Epson%20Stylus%20C84b.jpg

    Reinstall the printer driver. :thumbsup:

    Original Poster

    Yeah, I went through the process of uninstall/reinstall (drivers & software) etc. for six hours. Managed to get it sorted finally -- created a restore point in case anything goes up the wall again.

    Banned

    Thread closed, thanks.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Feels weird!35
      2. Currys Return12
      3. Are the free antivirus any good?22
      4. How are Very for pre-orders ?78

      See more discussions