Groups

    Help I am new and need some advice

    Hi there not long been a member and love it here - but cannot access any links any ideas why not would it be a firewall or windows defender not very good at this complete novice any help would be appreicated

    8 Comments

    Hi and welcome, there sre a lot of links that I can't access at work so I think it is an issue with a firewall/security etc. I'm sure you will get a much more technical answer soon though!

    try right clicking on the link and then select open in new window

    starsparkle2311;5306568

    no techy help from me, just here to say 'hi Margarete'



    ^^^^ Typical....As much use as breasts on a Bull :roll:

    :w00t:

    Margarete, when you say you cant clink on any links, can you give an example of a link that you clicked on that didnt work for you?

    Original Poster

    the sedge;5306559

    try right clicking on the link and then select open in new window



    hi there yes that workd but it sems a bit long winded to have to keep doing that i noticed my sisters just opens straight away when she presses on the link - any ideas anyone also does my computr need windows defender and firewall and do they work ok with avg 8.5:):):)
    thanks
    cant even get the smilie to work click on it and nothing :they worked! the rest does not

    starsparkle2311;5306604

    Don't start...................I have just worked out how to get my … Don't start...................I have just worked out how to get my smilies working again, WOOHOO Happy Dayz:-D:p



    Original Poster

    StevenA2000_uk;5306584

    ^^^^ Typical....As much use as breasts on a Bull :roll::w00t:Margarete, … ^^^^ Typical....As much use as breasts on a Bull :roll::w00t:Margarete, when you say you cant clink on any links, can you give an example of a link that you clicked on that didnt work for you?



    hi there yes any link at the side for eg the latest elonex posts just put on I press the link (red one) at the side and nothing:?

    It does it for ALL links

    Have you tried the popup blocker settings..Tools..popup blocker....pop up blocker settings and the allow HDUK...Have you tried using Firefox? Have you upgraded to the new Internet Explore changed setting on Intranet? ? Have you allowed Directx on the site which is a bar that pops down in blue? Have you increased you Firewall setting..It could be any of these....Easy one download Firefox and try that

    mozilla-europe.org/en/…ox/ good luck :thumbsup:

    Original Poster

    Hi, I think I'm replying to my own message here :oops::) Sheil, if you're out there somewhere HELP. I don't know who I'm sending this to but I have 2 O2 Mobile Broadband USB's unused, bought last week from Woolies for £10 each, didn't know what I was doing then either!!! Anyone interested in them? If so I'll have to learn how to access your reply
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Sad Gazza anecdote August 8th 2017 - Beyond help?1118
      2. Can't delete friends on Xbox 360 or accept any friend requests, anyone know…22
      3. Sad news about Barcelona26113
      4. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764188

      See more discussions